GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   Octopus Samsung/Octoplus Samsung (http://forum.gsmhosting.com/vbb/f684/)
-   -   Octopus Box Not Detect [Solved] (http://forum.gsmhosting.com/vbb/f684/octopus-box-not-detect-solved-1865577/)

iPhoneUnlocke 10-05-2014 13:46

Octopus Box Not Detect [Solved]
 
http://i61.tinypic.com/nv9v76.png

Please Help ME???

invaderaze 10-05-2014 14:14

install driver from BOX_DRIVERS folder..... (Dowload from official site http://octoplusbox.com/files/drivers...BoxDrivers.rar)

iPhoneUnlocke 10-05-2014 14:23

I am using windows 8.1 pro. please tell me how to install this drivers

invaderaze 10-05-2014 14:28

try to disable driver signature checking, then install driver..... (but i think it should be work without disabling D.S. checking)

iPhoneUnlocke 10-05-2014 14:49

All drivers installed correcty. But Not work COm port

huaweinckunlock 10-05-2014 19:12

Sorry my english)

Hello. If the folder does not automatically set, I just need to manually install the drivers.

FT232R USB UART Driver

Driver v2.12.00 - Download
• Windows 8.1
• Windows 8.1 x64
• Windows Server 2012
• Windows 8
• Windows 8 x64
• Windows Server 2008 R2
• Windows 7
• Windows 7 x64
• Windows Server 2008
• Windows Server 2008 x64
• Windows Vista
• Windows Vista x64
• Windows Server 2003
• Windows Server 2003 x64
• Windows XP
• Windows XP x64



http://user1113446.atservers.net/1.PNG
http://user1113446.atservers.net/2.png
http://user1113446.atservers.net/3.png
http://user1113446.atservers.net/4.PNG
http://user1113446.atservers.net/5.PNG
http://user1113446.atservers.net/6.PNG
http://user1113446.atservers.net/7.png
http://user1113446.atservers.net/8.PNG
http://user1113446.atservers.net/9.PNG

iPhoneUnlocke 10-09-2014 21:20

http://m.youtube.com/watch?google_vi...nfxqx5sv3e1pdo

this is the video

goto youtube and search

How to install Octopus Box Correctly. 100% Working Micro UART port

Dear octopus team please add this video for our members

Octopus box 10-10-2014 07:34

Yes, thanks: http://forum.gsmhosting.com/vbb/f684...sions-1867003/.

Těny Hine 12-26-2014 20:56

Windows encountered a problem installing the driver software.....
 
I followed the Video, LEpSCF-uqvs but received the following error when updating the USB....

Windows encountered a problem installing the driver software for your device

Windows found driver software for your device but encountered an error while attempting to install it

Smart Tronik Prishine USB serial converter

The hash for the file is not present in the specified catalogue file.

The file is likely corrupt or the victim of tampering.

If you know the manufacturer of your device you can visit its website and check the support section for driver software

Chinese Arduino nano, PC is AMD running 64 bit.

Any advice most welcome

Octopus box 12-26-2014 21:03

Please look here: http://forum.gsmhosting.com/vbb/f684...guide-1875025/

Těny Hine 12-26-2014 23:13

Using wrong drivers... I found another link that had 64bit Drivers
 
Problem solved!

Basically using wrong drivers... I found another link that provided a set of drivers for a 64 bit PC.

I followed the same instructions as in afore mentioned video and it worked!

I can't post URL as is, but this might work:-

http COLON // www DOT ja DOT axxs DOT net/ftdi_driver_install DOT htm

If not search for some of this:-

KMX1 and KMX2 use an FTDI USB chip for the USB connection to your PC.

Usually Windows automatically installs FTDI VCP [Virtual COM Port] drivers however with some batches of FTDI chips the default windows drivers do NOT work. The latest version of FTDI VCP drivers also do NOT work and FTDI seem oblivious of that fact.

The previous version of FTDI VCP drivers does appear to work with all batches of FTDI chips.

When the FTDI drivers do not work with a particular batch of FTDI chips the Virtual Com Port will appear in Windows Device Manager however serial communications will not work

To rectify this situation

You need to download the;

FTDI software driver for Windows x86 CDM 202.08.28 WHQL 20Certified

FTDI software driver for Windows x64 CDM 202.08.28 20WHQL 20Certified

HC(aaneel) 01-04-2015 18:41

Hello sir
 
Download latest setup drivers r included in it


All times are GMT +1. The time now is 15:10.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.27834 seconds with 5 queries

SEO by vBSEO