GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Asangsm Dongle

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 08-29-2012, 16:36   #1 (permalink)
No Life Poster
 
obama2's Avatar
 
Join Date: Jan 2009
Location: obamas village
Posts: 511
Member: 952862
Status: Offline
Thanks Meter: 39
i9300 no product name in odin mode[ANSWERED]

ansangsm can u fix i9300 s3 with no product name tried pit all failed

[img=http://img7.imageshack.us/img7/9425/img0001kzl.th.jpg]

Last edited by dr_moosavi; 09-01-2012 at 17:39.
 
Old 08-29-2012, 17:22   #2 (permalink)
Product Manager
 
Asansam dongle's Avatar
 
Join Date: Dec 2011
Location: Iran
Posts: 3,130
Member: 1707100
Status: Offline
Sonork: 100.1590245
Thanks Meter: 13,207
Quote:
ansangsm can u fix i9300 s3 with no product name tried pit all failed
do you test write without pit? (pda or tar only)
 
Old 08-30-2012, 11:37   #3 (permalink)
No Life Poster
 
obama2's Avatar
 
Join Date: Jan 2009
Location: obamas village
Posts: 511
Member: 952862
Status: Offline
Thanks Meter: 39
<ID:0/052> File analysis..
<ID:0/052> SetupConnection..
<ID:0/052> Initialzation..
<ID:0/052> Get PIT for mapping..
<ID:0/052>
<ID:0/052> There is no PIT partition.
<ID:0/052> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/052> Removed!!

and it fails to flash do u have kernel which can bring back the product name in odin mode
 
Old 08-30-2012, 13:04   #4 (permalink)
Product Manager
 
Asansam dongle's Avatar
 
Join Date: Dec 2011
Location: Iran
Posts: 3,130
Member: 1707100
Status: Offline
Sonork: 100.1590245
Thanks Meter: 13,207
Quote:
<ID:0/052> File analysis..
<ID:0/052> SetupConnection..
<ID:0/052> Initialzation..
<ID:0/052> Get PIT for mapping..
<ID:0/052>
<ID:0/052> There is no PIT partition.
<ID:0/052> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/052> Removed!!

and it fails to flash do u have kernel which can bring back the product name in odin mode
please check other pit files
i9300 have 5 pit file
GT-I9300_mx_20120220
GT-I9300_mx_20120322
GT-I9300_mx_20120329
M0_20120220
mx
 
Old 09-01-2012, 09:12   #5 (permalink)
No Life Poster
 
obama2's Avatar
 
Join Date: Jan 2009
Location: obamas village
Posts: 511
Member: 952862
Status: Offline
Thanks Meter: 39
all 5 pits failed .......... it boots but stops on logo cant go in recovery only odin mode with no product name any more ideas
 
Old 09-01-2012, 17:39   #6 (permalink)
Freak Poster
 
masterunlock's Avatar
 
Join Date: Jun 2007
Posts: 385
Member: 524909
Status: Offline
Thanks Meter: 80
same situation here working trying to resolve.
 
Old 09-06-2012, 20:11   #7 (permalink)
Junior Member
 
Join Date: Jan 2006
Age: 33
Posts: 30
Member: 222970
Status: Offline
Thanks Meter: 8
Quote:
Originally Posted by masterunlock View Post
same situation here working trying to resolve.
I think only jtag can help you.
try to use this manual
DepositFiles
If you will need this file GT-I9300_Boot_Recovery.tar just ask
 
Old 10-25-2012, 17:29   #8 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 2
Member: 1826273
Status: Offline
Thanks Meter: 0
Anyone solve this!???? Same problem here!!!
 
Old 10-30-2012, 16:55   #9 (permalink)
Freak Poster
 
amer_a_82's Avatar
 
Join Date: Oct 2007
Location: Lebanon
Posts: 202
Member: 610529
Status: Offline
Sonork: 100.1612153
Thanks Meter: 16
Anyone solve this!???? Same problem here!!!
 
Old 10-31-2012, 22:31   #10 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 1
Member: 1833247
Status: Offline
Thanks Meter: 0
Hi machaon2005

if you could send me a link for this GT-I9300_Boot_Recovery.tar
I think my phone is bricked so i'll try to load the bootloader
thanks
 
Old 10-31-2012, 23:47   #11 (permalink)
Product Manager
 
Asansam dongle's Avatar
 
Join Date: Dec 2011
Location: Iran
Posts: 3,130
Member: 1707100
Status: Offline
Sonork: 100.1590245
Thanks Meter: 13,207
Quote:
if you could send me a link for this GT-I9300_Boot_Recovery.tar
I think my phone is bricked so i'll try to load the bootloader
thanks
http://asansam.com/file/index.php?di...Repair%20file/
 
The Following User Says Thank You to Asansam dongle For This Useful Post:
Old 11-01-2012, 16:21   #12 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 2
Member: 1826273
Status: Offline
Thanks Meter: 0
So, I put the BOOT RECOVERY in the bootloader, not pda!?
 
Old 01-07-2013, 06:51   #13 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 25
Member: 1434423
Status: Offline
Thanks Meter: 3
Quote:
Originally Posted by obama2 View Post
ansangsm can u fix i9300 s3 with no product name tried pit all failed

[img=http://img7.imageshack.us/img7/9425/img0001kzl.th.jpg]
I have the same problem Do not have this problem solver
 
The Following User Says Thank You to haliss35 For This Useful Post:
Old 01-13-2013, 19:56   #14 (permalink)
Product Manager
 
Asansam dongle's Avatar
 
Join Date: Dec 2011
Location: Iran
Posts: 3,130
Member: 1707100
Status: Offline
Sonork: 100.1590245
Thanks Meter: 13,207
please use this method for repair
 
The Following User Says Thank You to Asansam dongle For This Useful Post:
Old 01-17-2013, 08:10   #15 (permalink)
Junior Member
 
Join Date: May 2008
Location: riyadh,ksa
Posts: 9
Member: 783844
Status: Offline
Sonork: olen_enrique
Thanks Meter: 1
Quote:
Originally Posted by obama2 View Post
ansangsm can u fix i9300 s3 with no product name tried pit all failed

[img=http://img7.imageshack.us/img7/9425/img0001kzl.th.jpg]
i have same problem to..i have 10 mobile its they same promblem hung on samsung logo.. i hope we solve this problem..
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
How to add a language in 51xx/61xx tati Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 05-21-2013 19:20
no one can unlock 6110 05.40 25-5-99 fondas Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 12 09-02-2012 19:17
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 05-22-2012 11:13
New menu item in 5110 GeoMan Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 09-23-1999 20:24
Lock 2 in nokia 51xx/61xx Pablo Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-31-1999 04:35

 



All times are GMT +1. The time now is 03:19.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.46983 seconds with 8 queries

SEO by vBSEO