GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > GSMServer Products > SigmaKey


Reply
 
LinkBack Thread Tools Display Modes
Old 07-08-2019, 16:10   #1 (permalink)
No Life Poster
 
salvo1278's Avatar
 
Join Date: May 2009
Location: europa
Posts: 700
Member: 1027748
Status: Offline
Sonork: 609321045
Thanks Meter: 139
problem flash Y7 2018


hello team sigma ,, I got a huawei Y7 2018 LDN that restarts, doesn't go in fastboote even in upgrade mode, so I'm trying to put the firmware board but I get error,


https://ibb.co/PWnCJ04



the only thing is that I have the battery low to zero, can it cause this problem?




SigmaKey v.2.33.01
282266458 Sigma dongle 2.33, Initializing...OK
Pack 1: Activated
Pack 2: Activated
Pack 3: Activated
--------- 2019-07-08 17:09:29 ---------
SigmaKey 2.33.01 Qcom: Write firmware
Plug the USB cable into the powered off phone...Reconnect phone and try again
  Reply With Quote
Old 07-09-2019, 07:42   #2 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 33,493
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 71,440
@ salvo1278,

Fully charge battery and repeat operation. After that post results in a current thread.

Best Regards
GSMServer team



  Reply With Quote
Old 07-09-2019, 09:49   #3 (permalink)
Product Supporter
 
Gsmserver's Avatar
 
Join Date: Feb 2003
Location: gsmserver
Posts: 4,462
Member: 21077
Status: Offline
Thanks Meter: 100,150
FACTORY MODE: phones detected as "Qualcomm HS-USB QDLoader 9008"
  Reply With Quote
Old 07-10-2019, 16:14   #4 (permalink)
No Life Poster
 
salvo1278's Avatar
 
Join Date: May 2009
Location: europa
Posts: 700
Member: 1027748
Status: Offline
Sonork: 609321045
Thanks Meter: 139
same problem, I ambiato battery put the new one and charge but nothing !!!!!!!!!

https://ibb.co/JvLrPq4
  Reply With Quote
Old 07-11-2019, 11:30   #5 (permalink)
Product Supporter
 
Gsmserver's Avatar
 
Join Date: Feb 2003
Location: gsmserver
Posts: 4,462
Member: 21077
Status: Offline
Thanks Meter: 100,150
Show the VID_PID properties of the hs-usb qdloader 9008 port
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:55.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.34080 seconds with 7 queries

SEO by vBSEO