GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > 4SE

Reply
 
LinkBack Thread Tools Display Modes
Old 04-25-2013, 18:22   #1 (permalink)
Freak Poster
 
Join Date: Nov 2012
Posts: 298
Member: 1841025
Status: Offline
Thanks Meter: 5
Thumbs up lt26w

flash done

but i see too display

setup uide is not responding
would you like to close it?


help me for repair
  Reply With Quote
Old 04-30-2013, 11:08   #2 (permalink)
Product Manager
 
Hams's Avatar
 
Join Date: Jun 2001
Posts: 999
Member: 4929
Status: Offline
Sonork: 100.37251
Thanks Meter: 224
Dont undertsand anything
Please explian properly
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 03:28.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.11619 seconds with 7 queries

SEO by vBSEO