GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > BlackBerry (RIM) > BlackBerry Hardware Repair

Reply
 
LinkBack Thread Tools Display Modes
Old 11-25-2010, 14:54   #1 (permalink)
Insane Poster
 
Join Date: Oct 2010
Posts: 98
Member: 1424085
Status: Offline
Thanks Meter: 24
Blackberry 8520 audio ic problem

Hello friendss!!!

I have a blackberry 8520 having audio ic problem!!!

Speaker mic and ringer are not working normally its always goes on handsfree mode!!!

Plz give me the solution of audio jumper or something with picture plz!!!!!

Any kind of help will be appriciated!!!!!
  Reply With Quote
The Following User Says Thank You to kisslap For This Useful Post:
Old 06-07-2011, 12:42   #2 (permalink)
Junior Member
 
Join Date: Sep 2007
Location: Abuja, Nigeria
Posts: 35
Member: 586056
Status: Offline
Thanks Meter: 1
cheek the charging port it also serve as the hands free change it and get your problem solve...........
  Reply With Quote
Old 09-14-2011, 10:01   #3 (permalink)
Junior Member
 
Join Date: Mar 2010
Location: mumbai
Posts: 17
Member: 1265217
Status: Offline
Sonork: 100.1591325
Thanks Meter: 3
i have b.b8520 handsfree not working
how to ripear
  Reply With Quote
Old 09-14-2011, 17:24   #4 (permalink)
Junior Member
 
Join Date: Sep 2006
Location: INDONESIA
Posts: 22
Member: 351733
Status: Offline
Sonork: jhonny_jbi
Thanks Meter: 12
  Reply With Quote
Old 10-04-2011, 13:05   #5 (permalink)
No Life Poster
 
zakiyyboss's Avatar
 
Join Date: May 2004
Location: Mauritius
Posts: 2,320
Member: 64823
Status: Offline
Thanks Meter: 306
Quote:
Originally Posted by jhonny_jbi View Post
Hello Brother i have one Set BB8520 when you make call u HEar the VOICe + Mic Work one time and headset show just after and this repeat for every sec.. U see the headset appears and disappear every seconds. You hear and not Hear... and this sequence Continues!! Any Solution? I remove the ic from the pIc still same ...
  Reply With Quote
The Following User Says Thank You to zakiyyboss For This Useful Post:
Old 02-27-2012, 16:08   #6 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 8
Member: 1605174
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by zakiyyboss View Post
Hello Brother i have one Set BB8520 when you make call u HEar the VOICe + Mic Work one time and headset show just after and this repeat for every sec.. U see the headset appears and disappear every seconds. You hear and not Hear... and this sequence Continues!! Any Solution? I remove the ic from the pIc still same ...

I am facing the same problem too. + my charger port is not working and also the camera. whenever i try to start my camera it says (could not start the camera. colse other applications and try opening the camera again.)
  Reply With Quote
The Following User Says Thank You to shaonsr For This Useful Post:
Old 05-08-2012, 12:46   #7 (permalink)
Insane Poster
 
Join Date: May 2008
Posts: 97
Member: 767784
Status: Offline
Thanks Meter: 21
audio problem

hi,
my friend if you have new housing change it
other wise you check all the buttons and all the things which are fit in the housing must be some thing short. i fix so many phones with same way.
  Reply With Quote
Old 12-18-2012, 08:04   #8 (permalink)
Insane Poster
 
Join Date: Jan 2008
Location: sialkot
Posts: 75
Member: 671439
Status: Offline
Thanks Meter: 5
Hey frinds I have blackberry 8520 also having problem wid ringer speaker is working but ringer not working. How can I solve this problem?! Please help me anybody
  Reply With Quote
Old 12-19-2012, 03:21   #9 (permalink)
Freak Poster
 
Join Date: Jan 2008
Location: indonesia-purwokerto
Posts: 105
Member: 674113
Status: Offline
Sonork: 100.1622255
Thanks Meter: 45
Quote:
Originally Posted by sajidchand View Post
Hey frinds I have blackberry 8520 also having problem wid ringer speaker is working but ringer not working. How can I solve this problem?! Please help me anybody
check track
change ic audio near cont usb.that's same as bold 9000.
  Reply With Quote
Old 12-30-2012, 11:33   #10 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 9
Member: 1479628
Status: Offline
Thanks Meter: 1
check track
change ic audio
  Reply With Quote
Old 07-15-2013, 10:12   #11 (permalink)
Major Poster
 
Join Date: Apr 2013
Posts: 45
Member: 1909558
Status: Offline
Thanks Meter: 16
realy its are working
  Reply With Quote
Old 09-05-2013, 11:18   #12 (permalink)
Insane Poster
 
Join Date: Feb 2010
Posts: 66
Member: 1240088
Status: Offline
Sonork: help me
Thanks Meter: 9
thanksssssssssssssssssssssssssssssssssssssss
  Reply With Quote
Old 09-05-2013, 13:02   #13 (permalink)
No Life Poster
 
Ali idrees's Avatar
 
Join Date: Dec 2012
Location: Anees Mobile JAND ATTOCK
Posts: 568
Member: 1851480
Status: Offline
Sonork: 100.1645781
Thanks Meter: 136
Quote:
Originally Posted by jhonny_jbi View Post
big thanks for your job bro...... .........
  Reply With Quote
Old 03-11-2014, 16:58   #14 (permalink)
Insane Poster
 
Join Date: Jun 2009
Location: nigeria,lagos island
Posts: 91
Member: 1061132
Status: Offline
Thanks Meter: 6
hi guys, pls can someone put me through on how to post my pic and solution images on forum. pls.... thanks
  Reply With Quote
Old 03-14-2014, 15:00   #15 (permalink)
No Life Poster
 
d-Artigo's Avatar
 
Join Date: May 2011
Location: gsm-forum
Posts: 2,341
Member: 1573913
Status: Offline
Sonork: hardware illustration
Thanks Meter: 2,192
Quote:
Originally Posted by sirray View Post
hi guys, pls can someone put me through on how to post my pic and solution images on forum. pls.... thanks

ic audio footprint U1801 screenshots
read schematic diagram of its







only thank button
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 08:16
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 15:21
6110 5.47 sw unlock problem gsms Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-21-1999 18:43
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44

 



All times are GMT +1. The time now is 17:36.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.35108 seconds with 8 queries

SEO by vBSEO