GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported IMEI calculator Sites or Software Products > PB Tool for Smartphones

PB Tool for Smartphones Dongle Protected Solution for Smart Phones

 
 
LinkBack Thread Tools Display Modes
Old 06-16-2012, 18:49   #1 (permalink)
No Life Poster
 
GSM Solutions Ireland's Avatar
 
Join Date: Oct 2002
Location: Dublin
Posts: 984
Member: 16771
Status: Offline
Thanks Meter: 152
Pb tool problem[SOLVED]

I've tried installing on 32bit windows xp, each time i try start program it goes to splash screen and thats it.

I have tried all the standard ways to solve this issue, reinstall, .exe, drivers, different ports, etc.. etc.. nothing so far has worked.

Any ideas pb support?

Regards
Alan

Last edited by pbtool; 10-05-2012 at 12:32.
 
Old 06-16-2012, 19:04   #2 (permalink)
No Life Poster
 
Join Date: Feb 2011
Posts: 651
Member: 1519258
Status: Offline
Thanks Meter: 208
try this clue - uninstall egate driver

http://www.youtube.com/watch?v=6vfHpajQyyQ
 
The Following User Says Thank You to basia For This Useful Post:
Old 06-17-2012, 12:03   #3 (permalink)
Freak Poster
 
WBGSM's Avatar
 
Join Date: May 2012
Location: Pakistan
Age: 27
Posts: 400
Member: 1759636
Status: Offline
Sonork: 100.1591515
Thanks Meter: 431
brother this is just egate driver problem many tools is already install in ur pc therefore

see

the pic
Attached Images
File Type: bmp pb.bmp (129.3 KB, 271 views)
 
Old 06-17-2012, 12:05   #4 (permalink)
Freak Poster
 
WBGSM's Avatar
 
Join Date: May 2012
Location: Pakistan
Age: 27
Posts: 400
Member: 1759636
Status: Offline
Sonork: 100.1591515
Thanks Meter: 431
and brother when any problem in using PBTOOL then post here

All users who have some Problem in PBTOOL using
 
Old 06-17-2012, 15:35   #5 (permalink)
Freak Poster
 
pbtool's Avatar
 
Join Date: Jun 2012
Posts: 266
Member: 1768459
Status: Offline
Sonork: 1613455
Thanks Meter: 264
Problem solved or not ?







Br,
 
Old 06-17-2012, 16:52   #6 (permalink)
Freak Poster
 
WBGSM's Avatar
 
Join Date: May 2012
Location: Pakistan
Age: 27
Posts: 400
Member: 1759636
Status: Offline
Sonork: 100.1591515
Thanks Meter: 431
Quote:
Originally Posted by Gsm Solutions Ltd View Post
I've tried installing on 32bit windows xp, each time i try start program it goes to splash screen and thats it.

I have tried all the standard ways to solve this issue, reinstall, .exe, drivers, different ports, etc.. etc.. nothing so far has worked.

Any ideas pb support?

Regards
Alan
yess brother update us about ur problem
 
Old 06-22-2012, 18:18   #7 (permalink)
No Life Poster
 
GSM Solutions Ireland's Avatar
 
Join Date: Oct 2002
Location: Dublin
Posts: 984
Member: 16771
Status: Offline
Thanks Meter: 152
No, Problem not solved. This was a brand new machine with fresh install or XP. So no conflict with other drivers, software. I have also tested on another machine with Xp and still the same. Over 5 hours between 2 people and still no success.

Any ideas?
 
Old 06-23-2012, 03:14   #8 (permalink)
No Life Poster
 
Join Date: Feb 2011
Posts: 651
Member: 1519258
Status: Offline
Thanks Meter: 208
then, need to change for reader please
or u can use Win 7 is 100% ok
Post the result

Last edited by basia; 06-23-2012 at 03:22.
 
Old 06-23-2012, 05:11   #9 (permalink)
No Life Poster
 
diosa's Avatar
 
Join Date: May 2011
Posts: 573
Member: 1576733
Status: Offline
Thanks Meter: 146
Quote:
Originally Posted by Gsm Solutions Ltd View Post
No, Problem not solved. This was a brand new machine with fresh install or XP. So no conflict with other drivers, software. I have also tested on another machine with Xp and still the same. Over 5 hours between 2 people and still no success.

Any ideas?
Just install Service Pack 3, your problem will be solved.
 
The Following 2 Users Say Thank You to diosa For This Useful Post:
Old 06-23-2012, 09:36   #10 (permalink)
Freak Poster
 
WBGSM's Avatar
 
Join Date: May 2012
Location: Pakistan
Age: 27
Posts: 400
Member: 1759636
Status: Offline
Sonork: 100.1591515
Thanks Meter: 431
acutaly PBTOOL is new item in market therfore user facing some problem but its not mean that its not usble..

any one who have some problem in PBTOOL then post .
 
Old 06-23-2012, 09:36   #11 (permalink)
Freak Poster
 
WBGSM's Avatar
 
Join Date: May 2012
Location: Pakistan
Age: 27
Posts: 400
Member: 1759636
Status: Offline
Sonork: 100.1591515
Thanks Meter: 431
acutaly PBTOOL is new item in market therfore user facing some problem but its not mean that its not usble..

any one who have some problem in PBTOOL then post .
 
Old 06-23-2012, 11:16   #12 (permalink)
Freak Poster
 
anttech's Avatar
 
Join Date: Jun 2012
Location: China,Indonesia
Posts: 186
Member: 1768456
Status: Offline
Sonork: 1613455
Thanks Meter: 1,542
Quote:
Originally Posted by Gsm Solutions Ltd View Post
No, Problem not solved. This was a brand new machine with fresh install or XP. So no conflict with other drivers, software. I have also tested on another machine with Xp and still the same. Over 5 hours between 2 people and still no success.

Any ideas?

Please Come to my sonork id
Let me check on TV!





Best Regard!
anttech
 
Old 06-25-2012, 15:22   #13 (permalink)
No Life Poster
 
mr.omphonx's Avatar
 
Join Date: Feb 2008
Posts: 1,563
Member: 714648
Status: Offline
Sonork: 1609640
Thanks Meter: 780
conflict with other driver(e-gate)

1st on device manager u can disable egate driver and run PBTOOL for first after run pbtool succes u can plug other tool with egate drivers and driver for egate automatic instal,u can run 2 program or many program working at same time together (maybe this hard solution)

2nd easy solution u must use original xp/os and update ur os automatic with sp3, drivers not problem and no crash
in win 7 no problem anything


br,
mr.omphonx
 
Old 06-29-2012, 15:57   #14 (permalink)
Freak Poster
 
reyfer24's Avatar
 
Join Date: Jun 2009
Location: Made In Venezuela
Age: 29
Posts: 365
Member: 1044690
Status: Offline
Sonork: 100.1617308
Thanks Meter: 43
They should fix this flaw with these drivers, not everyone has the availability of PC to be changing much less remove drivers that limits us to use other dongles and boxes.
 
Old 06-29-2012, 18:08   #15 (permalink)
No Life Poster
 
Join Date: Feb 2011
Posts: 651
Member: 1519258
Status: Offline
Thanks Meter: 208
Quote:
Originally Posted by reyfer24 View Post
They should fix this flaw with these drivers, not everyone has the availability of PC to be changing much less remove drivers that limits us to use other dongles and boxes.
you make double post

PB Tool has this error
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 08:16
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 05-22-2012 11:13
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 15:21
6110 5.47 sw unlock problem gsms Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-21-1999 18:43
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44

 



All times are GMT +1. The time now is 22:28.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.43881 seconds with 9 queries

SEO by vBSEO