GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > SIM Solution Products > X-Sim

Reply
 
LinkBack Thread Tools Display Modes
Old 04-04-2013, 02:59   #1 (permalink)
Crazy Poster
 
Join Date: Oct 2012
Posts: 50
Member: 1830612
Status: Offline
Thanks Meter: 5
Thumbs up Can't unlock iPhone 4S Sprint iOS 6.1.3 to Telcel with x-sim please help

iPhone 4s Sprint iOS 6.1.3 baseband 3.4.03 I've tried x-sim v419 and v411 without success: No Service or Searching...

What tips or advices do you suggest?

I've cellular data on and voice roaming on data roaming off and cdma internatinoal off.

Advices?
  Reply With Quote
Old 04-04-2013, 03:06   #2 (permalink)
Product Supporter
 
Nonoyxp's Avatar
 
Join Date: Apr 2005
Location: X-Sim Philippines
Posts: 3,488
Member: 141973
Status: Online
Sonork: 100.1579084
Thanks Meter: 3,926
Quote:
Originally Posted by luiscesarmx View Post
iPhone 4s Sprint iOS 6.1.3 baseband 3.4.03 I've tried x-sim v419 and v411 without success: No Service or Searching...

What tips or advices do you suggest?

I've cellular data on and voice roaming on data roaming off and cdma internatinoal off.

Advices?
try in 4.11+ then reboot after IMSI , if problem still persist we must wait for jailbreak solution .

Br
  Reply With Quote
The Following User Says Thank You to Nonoyxp For This Useful Post:
Old 04-04-2013, 03:08   #3 (permalink)
Crazy Poster
 
Join Date: Oct 2012
Posts: 50
Member: 1830612
Status: Offline
Thanks Meter: 5
can you please send me the .exe file ?
  Reply With Quote
Old 04-04-2013, 03:18   #4 (permalink)
Crazy Poster
 
Join Date: Oct 2012
Posts: 50
Member: 1830612
Status: Offline
Thanks Meter: 5
Quote:
Originally Posted by Nonoyxp View Post
try in 4.11+ then reboot after IMSI , if problem still persist we must wait for jailbreak solution .

Br
I tried that a few mins ago and No service.... I'm wonder if the SIM I'm using has to do with this....
  Reply With Quote
Old 04-04-2013, 05:11   #5 (permalink)
Crazy Poster
 
Join Date: Oct 2012
Posts: 50
Member: 1830612
Status: Offline
Thanks Meter: 5
I tried another type of carrier SIM with another type of circuit and the same result, I get a Waiting for Activation - This may take some time. And after that No service...

I really need an advice or tweak here.

thanks,
Luis
  Reply With Quote
Old 04-04-2013, 12:03   #6 (permalink)
Freak Poster
 
Join Date: May 2006
Location: Malaysia / London
Posts: 469
Member: 276082
Status: Online
Thanks Meter: 102
Quote:
Originally Posted by luiscesarmx View Post
I tried another type of carrier SIM with another type of circuit and the same result, I get a Waiting for Activation - This may take some time. And after that No service...

I really need an advice or tweak here.

thanks,
Luis
try made call even no service.
  Reply With Quote
Old 04-04-2013, 14:57   #7 (permalink)
Crazy Poster
 
Join Date: Oct 2012
Posts: 50
Member: 1830612
Status: Offline
Thanks Meter: 5
does voice roaming has to be always ON ? in order to detect signal?
  Reply With Quote
Old 04-04-2013, 15:04   #8 (permalink)
Crazy Poster
 
Join Date: Oct 2012
Posts: 50
Member: 1830612
Status: Offline
Thanks Meter: 5
Quote:
Originally Posted by ymtong View Post
try made call even no service.
I tried to do that and it jus t say "calling..." after few seconds "call ended" its gone...
  Reply With Quote
Old 04-05-2013, 05:59   #9 (permalink)
Crazy Poster
 
Join Date: Oct 2012
Posts: 50
Member: 1830612
Status: Offline
Thanks Meter: 5
here is what i get with v413 and almost with any x-sim version:




here are the carrier sims i'm using:





HELP PLEASE!
  Reply With Quote
Old 04-06-2013, 13:30   #10 (permalink)
Freak Poster
 
Join Date: Oct 2012
Location: Chennai-India
Posts: 174
Member: 1833113
Status: Offline
Sonork: 100.1623537
Thanks Meter: 29
just now i unlocking 4s US Sprint check this photo for proof just manually search the network and select ur carrier


Attachment 304036
  Reply With Quote
Old 04-06-2013, 13:32   #11 (permalink)
Freak Poster
 
Join Date: Oct 2012
Location: Chennai-India
Posts: 174
Member: 1833113
Status: Offline
Sonork: 100.1623537
Thanks Meter: 29
check this image its done

IMG_0306.JPG
  Reply With Quote
Old 04-06-2013, 13:42   #12 (permalink)
Freak Poster
 
Join Date: May 2006
Location: Malaysia / London
Posts: 469
Member: 276082
Status: Online
Thanks Meter: 102
Quote:
Originally Posted by luiscesarmx View Post
here is what i get with v413 and almost with any x-sim version:




here are the carrier sims i'm using:





HELP PLEASE!
try another carrier sim, confirm unlock ios 6.1.3.
  Reply With Quote
Old 04-06-2013, 16:51   #13 (permalink)
Crazy Poster
 
Join Date: Oct 2012
Posts: 50
Member: 1830612
Status: Offline
Thanks Meter: 5
is it possible that the gsm portion of the iphone is damaged ?
  Reply With Quote
Old 04-06-2013, 16:53   #14 (permalink)
Crazy Poster
 
Join Date: Oct 2012
Posts: 50
Member: 1830612
Status: Offline
Thanks Meter: 5
Quote:
Originally Posted by mobileplazza View Post
just now i unlocking 4s US Sprint check this photo for proof just manually search the network and select ur carrier


Attachment 304036
invalid attachment please check
  Reply With Quote
Old 04-12-2013, 17:24   #15 (permalink)
Product Supporter
 
R@SEL.NET's Avatar
 
Join Date: Jan 2008
Location: DreamsUnlock
Posts: 2,043
Member: 670820
Status: Offline
Sonork: 100.1583728
Thanks Meter: 1,167
use imsi 3160100 tested by me
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 09:20.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.52594 seconds with 8 queries

SEO by vBSEO