GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > SIM Solution Products > X-Sim

Reply
 
LinkBack Thread Tools Display Modes
Old 02-20-2013, 22:30   #1 (permalink)
Insane Poster
 
Join Date: Jan 2009
Posts: 74
Member: 942632
Status: Offline
Thanks Meter: 18
iPhone 5 O2 Uk

iPhone5 O2 Uk after activation "No Service"
X-sim v4.17
  Reply With Quote
Old 02-21-2013, 01:45   #2 (permalink)
Freak Poster
 
pengaturan's Avatar
 
Join Date: Aug 2008
Location: Poblacion,Argao,Cebu
Posts: 223
Member: 842814
Status: Offline
Sonork: 100.1610112
Thanks Meter: 270
Quote:
iPhone 5 O2 Uk
iPhone5 O2 Uk after activation "No Service"
X-sim v4.17

Try to update x-sim firmware to 4.18 sir then use right x-sim imsi.


Thanks


Best Regards,
Sulitunlock
  Reply With Quote
Old 02-21-2013, 02:36   #3 (permalink)
Product Supporter
 
Nonoyxp's Avatar
 
Join Date: Apr 2005
Location: X-Sim Philippines
Posts: 3,501
Member: 141973
Status: Offline
Sonork: 100.1579084
Thanks Meter: 3,933
Quote:
Originally Posted by alzadjaliboy View Post
iPhone5 O2 Uk after activation "No Service"
X-sim v4.17
Bro i test O2 UK on 4.17 its been tested many times

Used this IMSi : 2341022

Br

X-Sim Philippines
  Reply With Quote
Old 02-21-2013, 19:28   #4 (permalink)
Junior Member
 
Join Date: Jun 2005
Location: Berlin - Germany
Age: 24
Posts: 10
Member: 154516
Status: Offline
Thanks Meter: 0
Same problem for me! Nobody is helping and threads are always closed after saying just update to 4.18 . . .
  Reply With Quote
Old 02-22-2013, 01:23   #5 (permalink)
Product Supporter
 
Nonoyxp's Avatar
 
Join Date: Apr 2005
Location: X-Sim Philippines
Posts: 3,501
Member: 141973
Status: Offline
Sonork: 100.1579084
Thanks Meter: 3,933
Quote:
Originally Posted by wHiTe_ShArK View Post
Same problem for me! Nobody is helping and threads are always closed after saying just update to 4.18 . . .
no need to update 4.18 , i have unlock iphone5 O2 UK my self working on philippines stable we use 16/k32k/64k sims

Br

PS : Almost 128k sims or new nano simcards still have bugs for unlock , please wait for future updates.

Last edited by Nonoyxp; 02-22-2013 at 01:29.
  Reply With Quote
Old 03-07-2013, 20:24   #6 (permalink)
Insane Poster
 
Join Date: Jan 2009
Posts: 74
Member: 942632
Status: Offline
Thanks Meter: 18
i have update my x-sim on ver 4.19
and used
both imsi
2341091
2341022
still No Service
  Reply With Quote
Old 03-08-2013, 00:52   #7 (permalink)
Product Manager
 
mobileland's Avatar
 
Join Date: Feb 2003
Age: 36
Posts: 2,401
Member: 22955
Status: Offline
Sonork: 67574
Thanks Meter: 563
Quote:
Originally Posted by alzadjaliboy View Post
i have update my x-sim on ver 4.19
and used
both imsi
2341091
2341022
still No Service
Some operators, probably your's done new IMSI for Nano SIM.
Can you pls read IMSI from original O2 SIM?

Last edited by mobileland; 03-08-2013 at 01:45.
  Reply With Quote
Old 03-08-2013, 08:20   #8 (permalink)
Insane Poster
 
Join Date: Jan 2009
Posts: 74
Member: 942632
Status: Offline
Thanks Meter: 18
Quote:
Originally Posted by mobileland View Post
Some operators, probably your's done new IMSI for Nano SIM.
Can you pls read IMSI from original O2 SIM?

sorry i don't have the O2 nano sim with me
  Reply With Quote
Old 11-30-2013, 17:59   #9 (permalink)
Freak Poster
 
Join Date: Apr 2012
Posts: 174
Member: 1745700
Status: Offline
Thanks Meter: 3
01360009729780
thaaaanx
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:45.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.22172 seconds with 7 queries

SEO by vBSEO