GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > SIM Solution Products > X-Sim

Reply
 
LinkBack Thread Tools Display Modes
Old 03-12-2013, 15:16   #1 (permalink)
Junior Member
 
Join Date: Mar 2013
Posts: 33
Member: 1894512
Status: Offline
Thanks Meter: 0
X-SIM Failure on iPhone 4S verizon

X-SIM updated with 4.19 version cannot unlock the the iPhone 4S verizon.
even deleting the carrier bundles.bundle find after jailbreaking.
Still No-Coverage.
  Reply With Quote
Old 03-12-2013, 18:26   #2 (permalink)
No Life Poster
 
Join Date: Oct 2012
Posts: 849
Member: 1828162
Status: Offline
Thanks Meter: 170
Quote:
Originally Posted by zain1214 View Post
X-SIM updated with 4.19 version cannot unlock the the iPhone 4S verizon.
even deleting the carrier bundles.bundle find after jailbreaking.
Still No-Coverage.
What SIM card are you using ?

Best Regards, X-SIM.BIZ USA
  Reply With Quote
Old 03-13-2013, 04:47   #3 (permalink)
Product Supporter
 
Nonoyxp's Avatar
 
Join Date: Apr 2005
Location: X-Sim Philippines
Posts: 3,510
Member: 141973
Status: Offline
Sonork: 100.1579084
Thanks Meter: 3,941
Quote:
Originally Posted by zain1214 View Post
X-SIM updated with 4.19 version cannot unlock the the iPhone 4S verizon.
even deleting the carrier bundles.bundle find after jailbreaking.
Still No-Coverage.
Bro try in x-sim v4.11 , restore then do all the procedure again

Br

X-Sim Team
  Reply With Quote
Old 03-13-2013, 15:56   #4 (permalink)
Junior Member
 
Join Date: Mar 2013
Posts: 33
Member: 1894512
Status: Offline
Thanks Meter: 0
where to download 4.11v?
  Reply With Quote
Old 03-13-2013, 17:55   #5 (permalink)
Freak Poster
 
Join Date: Aug 2009
Posts: 138
Member: 1105251
Status: Offline
Thanks Meter: 18
links must not be public

Last edited by mobileland; 03-19-2013 at 04:25.
  Reply With Quote
Old 03-13-2013, 21:59   #6 (permalink)
Junior Member
 
Join Date: Mar 2013
Posts: 33
Member: 1894512
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by rafa_apm View Post
links must not be public[/url]
This link doesn't have the v411, starts from v413 to v419.
so?

Last edited by mobileland; 03-19-2013 at 04:25.
  Reply With Quote
Old 03-14-2013, 05:33   #7 (permalink)
Product Supporter
 
Nonoyxp's Avatar
 
Join Date: Apr 2005
Location: X-Sim Philippines
Posts: 3,510
Member: 141973
Status: Offline
Sonork: 100.1579084
Thanks Meter: 3,941
Quote:
Originally Posted by zain1214 View Post
This link doesn't have the v411, starts from v413 to v419.
so?
Pm me in skype : nonoyxp

Br
  Reply With Quote
Old 03-16-2013, 08:37   #8 (permalink)
Junior Member
 
Join Date: Mar 2013
Posts: 33
Member: 1894512
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by RIPESZ View Post
What SIM card are you using ?

Best Regards, X-SIM.BIZ USA
Etisalat, UAE sim card. it always appear to activate your mobile with compatible sim card.
  Reply With Quote
Old 03-19-2013, 02:50   #9 (permalink)
No Life Poster
 
MUTUAL's Avatar
 
Join Date: Jul 2005
Location: Auckland
Posts: 3,820
Member: 160928
Status: Offline
Thanks Meter: 269
Quote:
Originally Posted by nonoyxp View Post
pm me in skype : Nonoyxp

br
hi i already add u on skype seems u not replying i have verizon iphone 4s need to unlock 419 firmware don work on it
  Reply With Quote
Old 03-19-2013, 03:06   #10 (permalink)
No Life Poster
 
MUTUAL's Avatar
 
Join Date: Jul 2005
Location: Auckland
Posts: 3,820
Member: 160928
Status: Offline
Thanks Meter: 269
I just update my card to 413 now put imsi no after 1 minute i can see vodafone nz the come up no service. What to do? I really having problem unlock phone with x-sim i have iphone 5 from canada roger not working have verizon mobile dont work.i have iphone 4s from mexico dont work
  Reply With Quote
Old 03-19-2013, 04:27   #11 (permalink)
Product Manager
 
mobileland's Avatar
 
Join Date: Feb 2003
Age: 36
Posts: 2,401
Member: 22955
Status: Offline
Sonork: 67574
Thanks Meter: 563
Quote:
Originally Posted by MUTUAL View Post
I just update my card to 413 now put imsi no after 1 minute i can see vodafone nz the come up no service. What to do? I really having problem unlock phone with x-sim i have iphone 5 from canada roger not working have verizon mobile dont work.i have iphone 4s from mexico dont work
Certain SIM cards from certain countries make problems.
Many of such problems we fixed cause dealers from that regions sent us SIM cards which made problems.
Same you can do.

BR from Ivan
  Reply With Quote
Old 03-19-2013, 04:44   #12 (permalink)
Product Supporter
 
Nonoyxp's Avatar
 
Join Date: Apr 2005
Location: X-Sim Philippines
Posts: 3,510
Member: 141973
Status: Offline
Sonork: 100.1579084
Thanks Meter: 3,941
Quote:
Originally Posted by MUTUAL View Post
I just update my card to 413 now put imsi no after 1 minute i can see vodafone nz the come up no service. What to do? I really having problem unlock phone with x-sim i have iphone 5 from canada roger not working have verizon mobile dont work.i have iphone 4s from mexico dont work
try use 4.11 version , in verizon you need to off cdma or voice roaming then reboot your iphone4s after.

Br
  Reply With Quote
Old 03-19-2013, 05:01   #13 (permalink)
No Life Poster
 
MUTUAL's Avatar
 
Join Date: Jul 2005
Location: Auckland
Posts: 3,820
Member: 160928
Status: Offline
Thanks Meter: 269
Quote:
Originally Posted by Nonoyxp View Post
try use 4.11 version , in verizon you need to off cdma or voice roaming then reboot your iphone4s after.

Br
i dont have 411 version can plz give me link to download 411
  Reply With Quote
Old 03-19-2013, 05:43   #14 (permalink)
No Life Poster
 
MUTUAL's Avatar
 
Join Date: Jul 2005
Location: Auckland
Posts: 3,820
Member: 160928
Status: Offline
Thanks Meter: 269
Quote:
Originally Posted by Nonoyxp View Post
try use 4.11 version , in verizon you need to off cdma or voice roaming then reboot your iphone4s after.

Br
even 411 try now when i put imsi then after 10 second i restart the phone after 1 minute phone goes to activation menu.
iphone 4s Verizon this happened on version phone.
  Reply With Quote
Old 03-19-2013, 10:04   #15 (permalink)
Banned
 
Join Date: Dec 2007
Posts: 376
Member: 644210
Status: Offline
Thanks Meter: 73
i'm also having the issue on usa verizon 6.1.2...

already tried 4.17 and 4.19 and doesn't work.. always no service
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 21:34.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.39352 seconds with 7 queries

SEO by vBSEO