GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Android based phones

Android based phones Discussion and all of your questions relating to the Samsung Android based phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2013, 18:54   #1 (permalink)
No Life Poster
 
Drug_Store's Avatar
 
Join Date: Sep 2002
Location: Portugal
Posts: 8,449
Member: 15312
Status: Offline
Sonork: 100.1576041
Thanks Meter: 1,030
S4 i9505 cant flash stock - modem fail odin

Hello,

I have here a i9505 that I canīt flash stock rom by odin, because always fail to flash modem part...

Tried 2 or 3 diferent roms, but no sucess.

Phone works but canīt turn WIFI on, a warning appears to restart the device.

Model : GT-I9505
Version : 4.2.2
Base : XXUAMD2
Kernel : 3.4.0-526204
Compile : JDQ39.I9505XXUAMDN

ODIN Mode:
Current Binary : Custom
System Status : Custom
CSB-OEM_CONFIG_LSB : 0x30
Write Protection : Enabled

Any tips?

Thank you
  Reply With Quote
Old 05-13-2013, 19:57   #2 (permalink)
No Life Poster
 
MOBILECHANNEL's Avatar
 
Join Date: Apr 2008
Location: SRI LANKA
Posts: 642
Member: 746449
Status: Offline
Sonork: 100.1603972
Thanks Meter: 167
Flash with odin3 3.o7
  Reply With Quote
Old 05-14-2013, 00:08   #3 (permalink)
No Life Poster
 
Drug_Store's Avatar
 
Join Date: Sep 2002
Location: Portugal
Posts: 8,449
Member: 15312
Status: Offline
Sonork: 100.1576041
Thanks Meter: 1,030
Quote:
Originally Posted by MOBILECHANNEL View Post
Flash with odin3 3.o7
Using 3.0.7 already
  Reply With Quote
Old 05-14-2013, 00:31   #4 (permalink)
Product Manager
 
Mohsin-*'s Avatar
 
Join Date: Dec 2006
Location: Pakistan/UAE At MedianaTrading
Posts: 6,913
Member: 417298
Status: Online
Sonork: 100.1578269
Thanks Meter: 17,891
Donate money to this user
Hi Sir ,

Try Use This Firmware
Hotfile.com: One click file hosting: I9505XXUAME1_I9505YOGAMDB_YOG.zip
  Reply With Quote
Old 05-14-2013, 12:17   #5 (permalink)
No Life Poster
 
Drug_Store's Avatar
 
Join Date: Sep 2002
Location: Portugal
Posts: 8,449
Member: 15312
Status: Offline
Sonork: 100.1576041
Thanks Meter: 1,030
Quote:
Originally Posted by Mohsin-* View Post
I will, but which differences has?
  Reply With Quote
Old 05-14-2013, 21:50   #6 (permalink)
No Life Poster
 
Drug_Store's Avatar
 
Join Date: Sep 2002
Location: Portugal
Posts: 8,449
Member: 15312
Status: Offline
Sonork: 100.1576041
Thanks Meter: 1,030
Made no diference, still fail to flash modem part.
  Reply With Quote
Old 05-15-2013, 07:20   #7 (permalink)
Super Moderator
 
moulnisky's Avatar
 
Join Date: Jan 2009
Location: England
Age: 49
Posts: 17,089
Member: 947561
Status: Offline
Thanks Meter: 13,231
Are you using the right pit file?
you can donwload it HERE

BR

Alex
  Reply With Quote
Old 05-17-2013, 09:56   #8 (permalink)
No Life Poster
 
Drug_Store's Avatar
 
Join Date: Sep 2002
Location: Portugal
Posts: 8,449
Member: 15312
Status: Offline
Sonork: 100.1576041
Thanks Meter: 1,030
When I try to flash PIT file, with re-partition ticked... phone shows Security check fail, and odin3.0.7 just remains stopped.
  Reply With Quote
Old 05-18-2013, 08:01   #9 (permalink)
Moderator
 
Braycel's Avatar
 
Join Date: Jul 2008
Location: Cucuta-Medellin Antioquia
Posts: 2,054
Member: 813309
Status: Offline
Thanks Meter: 768
Quote:
Originally Posted by Drug_Store View Post
When I try to flash PIT file, with re-partition ticked... phone shows Security check fail, and odin3.0.7 just remains stopped.
Maybe Your Phone Have Locked Bootloader

BootLoader verrouillé sur les Samsung Galaxy S4 ? | Phonandroid
  Reply With Quote
Old 05-20-2013, 11:57   #10 (permalink)
No Life Poster
 
Drug_Store's Avatar
 
Join Date: Sep 2002
Location: Portugal
Posts: 8,449
Member: 15312
Status: Offline
Sonork: 100.1576041
Thanks Meter: 1,030
Quote:
Originally Posted by Braycel View Post
Yes this might be an issue... however, this unit is an engineer model from samsung pre-launch S4, so, might be some kind of upgrade blockage.
  Reply With Quote
Old 06-09-2013, 17:33   #11 (permalink)
Junior Member
 
Join Date: Jun 2013
Posts: 5
Member: 1956627
Status: Offline
Thanks Meter: 0
Hi did you ever resolve this? I have the same problem, also with a pre launch model.

Thanks.
  Reply With Quote
Old 07-26-2013, 11:00   #12 (permalink)
Junior Member
 
Join Date: Apr 2013
Posts: 2
Member: 1928034
Status: Offline
Thanks Meter: 0
Same here with my SGS4. The phone is from samsung, but i dont think it's pre launch model. The Baseband version is I9505XXUAMCL and i have the same problem when i try to flash new rom - when it gets to the modem it fails to write. And i can't repartition with the .pit file.

Last edited by svetliol; 07-26-2013 at 20:46.
  Reply With Quote
Old 07-29-2013, 05:47   #13 (permalink)
Freak Poster
 
Join Date: Mar 2009
Posts: 182
Member: 1000009
Status: Offline
Thanks Meter: 19
any solution to this prob? i have one here also
  Reply With Quote
Old 07-31-2013, 14:35   #14 (permalink)
Junior Member
 
Join Date: Jun 2006
Location: Romania
Age: 34
Posts: 14
Member: 293775
Status: Offline
Thanks Meter: 0
i have same problem.
i try to unlock but *#7284# not work , after i try with *#0808# i conect but not unlock.
i flash it with odin but fail, (write protection enable).
phone is dead and i not flash him
  Reply With Quote
Old 08-02-2013, 18:08   #15 (permalink)
Freak Poster
 
Join Date: Dec 2005
Posts: 119
Member: 215142
Status: Offline
Thanks Meter: 3
Good day, please I have an issue with a samsung galaxy s4 i9505 which a customer brought to my shop for flashing. The phone came with samsung galaxy s4 GT-19505 showing on the screen with a tiny writing at the top left hand corner which says recovery booting......, that is how it stays. I have flashed it with three different os with odin, but at end everything was successful. It shows PASS at the end, but it does not boot pass the initial screen display. Can anyone tell me what the problem could be and how to solve it. Tanx in advance.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 14:01.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.37788 seconds with 8 queries

SEO by vBSEO