GSM Shop  
GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Android based phones

Sony Android based phones General SONY Android based phones discussion, firmwares, solution, root, help

Reply
 
LinkBack Thread Tools Display Modes
Old 12-06-2017, 07:35   #1 (permalink)
Junior Member
 
Join Date: Feb 2017
Posts: 4
Member: 2689353
Status: Offline
Thanks Meter: 0
Fix "factory startup service please wait for power off button" + red screen Sony XA U


Fix "factory startup service please wait for power off button" + red screen Sony XA Ultra teamviewer
  Reply With Quote
Old 12-06-2017, 08:03   #2 (permalink)
No Life Poster
 
Mr.3.'s Avatar
 
Join Date: Feb 2009
Location: CMB/Ceylon
Posts: 6,607
Member: 962029
Status: Offline
Sonork: ( Protected )
Thanks Meter: 3,747
its can be fix via writing script file.........
  Reply With Quote
Old 12-07-2017, 13:14   #3 (permalink)
Freak Poster
 
Join Date: Sep 2002
Location: south Afrika
Age: 31
Posts: 444
Member: 15156
Status: Offline
Thanks Meter: 21
Charge battery full n flash again
  Reply With Quote
The Following User Says Thank You to osmanabu For This Useful Post:
Old 12-08-2017, 20:21   #4 (permalink)
Junior Member
 
Join Date: Feb 2015
Location: Sudan
Age: 27
Posts: 36
Member: 2344598
Status: Offline
Sonork: holm615
Thanks Meter: 5
Quote:
Originally Posted by osmanabu View Post
Charge battery full n flash again
that is right pro no more
  Reply With Quote
Old 12-09-2017, 15:58   #5 (permalink)
No Life Poster
 
hans salim's Avatar
 
Join Date: Jun 2006
Location: in this world
Posts: 2,305
Member: 292087
Status: Offline
Sonork: 1575183
Thanks Meter: 168
my battery is 100% but still im getting red screen i tried 3 different firmware but still same
  Reply With Quote
Old 12-09-2017, 17:36   #6 (permalink)
Freak Poster
 
naderhacker's Avatar
 
Join Date: Apr 2001
Location: EVRYWERE
Posts: 480
Member: 4365
Status: Offline
Thanks Meter: 30
try method 2

- solutions to this "problem" :

charge battery to at least 65%, reflash phone fully ( app,fsp,eLabel,CDF ), put phone on flat surface,power on it and do not touch, until "power off" button appears
OR
after flashing, write next script, this will signal factory startup service that it is successfully completed all steps
Code:
tawrite:000208B350000000
OR
disable factory startup service application in phone using standard android ways.

Last edited by wgmmmx1; 12-10-2017 at 17:40.
  Reply With Quote
Old 12-10-2017, 10:38   #7 (permalink)
No Life Poster
 
Mr.3.'s Avatar
 
Join Date: Feb 2009
Location: CMB/Ceylon
Posts: 6,607
Member: 962029
Status: Offline
Sonork: ( Protected )
Thanks Meter: 3,747
You can solve via by writing script which post before , charged battery wont work for all models , before full flash just write the script and check
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:19.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.17616 seconds with 7 queries

SEO by vBSEO