GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Android based phones

Sony Android based phones General SONY Android based phones discussion, firmwares, solution, root, help

Reply
 
LinkBack Thread Tools Display Modes
Old 02-27-2015, 14:23   #16 (permalink)
Major Poster
 
Join Date: Nov 2013
Posts: 48
Member: 2071561
Status: Offline
Thanks Meter: 0

I need driver qhsusb_bulk plz help me
  Reply With Quote
Old 03-04-2015, 14:48   #17 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 22
Member: 1665178
Status: Offline
Sonork: 1610002
Thanks Meter: 1
c6903 dead repair faild

Welcome to S1 tool.
That is small and crippled subset of SETOOL2 service tool.

SELECT FIRMWARE PACKAGES
YOU CAN SELECT SEVERAL PACKAGES WITH CTRL BUTTON
CHECKING PACKAGES ...

DETACH USB CABLE FROM PHONE
REMOVE BATTERY FROM PHONE
ATTACH TESTPOINT
PRESS "READY", THEN ATTACH USB CABLE TO PHONE

will use Sahara protocol ...
REMOVE TESTPOINT NOW, THEN PRESS "READY"

PROCESSING ...
SERIAL NUMBER : FC371700
HARDWARE ID 00000000E1007B00 NOT SUPPORTED
HARDWARE ID : 00000000E1007B00
NOT SUPPORTED HASH :CC3153A80293939B90D02D3BF8B23E0292E452FEF662C7499 8421ADAD42A380F
Elapsed:109 secs.
  Reply With Quote
The Following User Says Thank You to sidahmed31 For This Useful Post:
Old 03-16-2015, 09:39   #18 (permalink)
No Life Poster
 
GSMTURBO's Avatar
 
Join Date: Mar 2007
Location: (UAE)(pak)
Posts: 1,858
Member: 479496
Status: Offline
Sonork: 1592751
Thanks Meter: 393
bro how can we make sure model in z1 coz z1 3 4 models i have z1 its was luser lock i flash it d5503 now bleu disply buy sound comeing on off working
  Reply With Quote
Old 03-19-2015, 15:48   #19 (permalink)
Cheater -Don't Deal with him-
 
Join Date: Feb 2007
Location: Palestine
Posts: 2,068
Member: 452256
Status: Offline
Sonork: 100.1651051
Thanks Meter: 584
Donate money to this user
i face this problem
Quote:
Welcome to S1 tool.
That is small and crippled subset of SETOOL2 service tool.

SELECT FIRMWARE PACKAGES
YOU CAN SELECT SEVERAL PACKAGES WITH CTRL BUTTON
CHECKING PACKAGES ...

DETACH USB CABLE FROM PHONE
REMOVE BATTERY FROM PHONE
ATTACH TESTPOINT
PRESS "READY", THEN ATTACH USB CABLE TO PHONE

llbug: [\\?\USB#Vid_0fce&Pid_d19a#6&67fe735&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed}] open error: "A device attached to the system is not functioning"
Elapsed:108 secs.
its dedect my phone as usb human interface device
test point conected well so how to fix this error ?
  Reply With Quote
Old 03-19-2015, 21:41   #20 (permalink)
Freak Poster
 
Join Date: Feb 2006
Location: Republic of Serbia, Brod
Age: 32
Posts: 205
Member: 236764
Status: Offline
Thanks Meter: 12
i have this problem ??
which is latest version of s1 tool ?

PROCESSING ...
SERIAL NUMBER : E1241800
HARDWARE ID : 00000000E1007B00
HASH :CC3153A80293939B90D02D3BF8B23E0292E452FEF662C7499 8421ADAD42A380F
HARDWARE ID 00000000E1007B00 NOT SUPPORTED
Elapsed:13 secs.
  Reply With Quote
Old 03-21-2015, 18:03   #21 (permalink)
No Life Poster
 
ahmed14's Avatar
 
Join Date: Nov 2006
Age: 36
Posts: 1,061
Member: 389660
Status: Offline
Thanks Meter: 60
Welcome S1 Tool [06.02.2015].
That is small and crippled subset of SETOOL2 service tool.

SELECT FIRMWARE PACKAGES
YOU CAN SELECT SEVERAL PACKAGES WITH CTRL BUTTON
CHECKING PACKAGES ...

DETACH USB CABLE FROM PHONE
REMOVE BATTERY FROM PHONE
ATTACH TESTPOINT
PRESS "READY", THEN ATTACH USB CABLE TO PHONE

will use Sahara protocol ...
REMOVE TESTPOINT NOW, THEN PRESS "READY"

PROCESSING ...
SERIAL NUMBER : 34B88E02
HARDWARE ID : 00000000E1007B00
PRODUCT DETECTED: "MSM8974 Unfused"
HASH :CC3153A80293939B90D02D3BF8B23E0292E452FEF662C7499 8421ADAD42A380F
Emergency loader uploaded ...

RUNNING S1_PRELOADER VER "MSM8974_23_4"
LOADER AID: DEAD
DEVICE ID: 028EB834
FLASH ID: "0011/01000000"
LOADER VERSION: "LOADER_RELEASE_MSM8974_23_4_AID_4"

WRITING PACKAGES ...
Processing package
C:\Users\ahmed\Desktop\C6903\C6903\14_2_A_0_290.AP P_SW_Honami_GENERIC_1272_6084_S1_SW_LIVE_6732_PID1 _0005_MMC.SIN_FILE_SET

WILL UPDATE BOOT TO : 1270-3115 S1_BOOT_MSM8974_LA1.04_15
PARSING: "DEVELOPMENT"
value OTP_LOCK_STATUS_1 : UNLOCKED, match UNLOCKED
PROCESSING : dbi_S1_Boot_MSM8974_LA1_04_15_AID_1_S1-SDI2-TEST-B316-PID1-0001-SDI_S1-BOOT-TEST-B316-0001-MMC.sin
PROCESSING : emmc_appsboot_S1_Boot_MSM8974_LA1_04_15_AID_1_MSM8 974-TEST-HWID007B00E1-0001-SWID09_S1-BOOT-TEST-B316-0001-MMC.sin
PROCESSING : S1_SBL_S1_Boot_MSM8974_LA1_04_15_AID_1_MSM8974-TEST-HWID007B00E1-0001-SWID65_S1-BOOT-TEST-B316-0001-MMC.sin
PROCESSING : sbl1_S1_Boot_MSM8974_LA1_04_15_AID_1_MSM8974-TEST-HWID007B00E1-0001-SWID00_S1-BOOT-TEST-B316-0001-MMC.sin
PROCESSING : tz_S1_Boot_MSM8974_LA1_04_15_AID_1_MSM8974-TEST-HWID007B00E1-0001-SWID07_S1-BOOT-TEST-B316-0001-MMC.sin
PROCESSING : Honami_S1BootConfig_MiscTA_130115_1430.ta
Writing TA var 0002/084F/0049
Writing TA var 0002/08FD/0001
BOOT UPDATED
Processing ACPU files
PROCESSING: cache_S1-SW-LIVE-6732-PID1-0005-MMC.sin
PROCESSING: apps_log_S1-SW-LIVE-6732-PID1-0005-MMC.sin
PROCESSING: kernel_S1-SW-LIVE-6732-PID1-0005-MMC.sin
PROCESSING: fotakernel_S1-SW-LIVE-6732-PID1-0005-MMC.sin
SKIP: partition-image_S1-SW-LIVE-6732-PID1-0005-MBR.sin
PROCESSING: rpm_S1-RPMFW-LIVE-6732-PID1-0005-MMC.sin
no update files in package
FINISHED
Elapsed:49 secs.




but can't enter flash mode for flashing again with setool
  Reply With Quote
The Following User Says Thank You to ahmed14 For This Useful Post:
Old 03-27-2015, 22:03   #22 (permalink)
Freak Poster
 
Join Date: Nov 2010
Posts: 189
Member: 1451558
Status: Offline
Thanks Meter: 21
please help me SonyXperiaZ1 C6902 HARDWARE ID : 04000100E1207B00 dead boot repair
  Reply With Quote
Old 03-31-2015, 06:32   #23 (permalink)
Freak Poster
 
Join Date: Nov 2010
Posts: 189
Member: 1451558
Status: Offline
Thanks Meter: 21
SonyXperiaZ1C6902 [MSM8274] how to repair dead boot
  Reply With Quote
Old 05-03-2015, 17:58   #24 (permalink)
Junior Member
 
Join Date: Jan 2014
Posts: 8
Member: 2104532
Status: Offline
Sonork: www.sonork.com
Thanks Meter: 3
help me z1 c6902

DETACH USB CABLE FROM PHONE
REMOVE BATTERY FROM PHONE
ATTACH TESTPOINT
PRESS "READY", THEN ATTACH USB CABLE TO PHONE

will use Sahara protocol ...
REMOVE TESTPOINT NOW, THEN PRESS "READY"



PROCESSING ...
SERIAL NUMBER : D3B17A03
HARDWARE ID 04000100E1207B00 NOT SUPPORTED
HARDWARE ID : 04000100E1207B00
HASH :49109A8016C239CD8F76540FE4D5138C87B2297E49C6B30EC 31852330BDDB177
Emergency loader uploaded ...
  Reply With Quote
Old 05-06-2015, 05:17   #25 (permalink)
Junior Member
 
Join Date: Jan 2014
Posts: 8
Member: 2104532
Status: Offline
Sonork: www.sonork.com
Thanks Meter: 3
please help me how to Repair Boot C6902 Fail

PROCESSING ...
SERIAL NUMBER : D3B17A03
HARDWARE ID 04000100E1207B00 NOT SUPPORTED
HARDWARE ID : 04000100E1207B00
HASH :49109A8016C239CD8F76540FE4D5138C87B2297E49C6B30EC 31852330BDDB177
Emergency loader uploaded ...
  Reply With Quote
Old 05-06-2015, 10:55   #26 (permalink)
Insane Poster
 
Join Date: Apr 2007
Posts: 89
Member: 496853
Status: Offline
Thanks Meter: 2
Hi,everyone,any solution to repair dead boot on xperia e4 e2115 killed on flashing with setool?Any help is appreciate.Here is the log


CARD SERIAL 00038627
RUNNING v 1.1413/01.11/UNI
CARD SERIAL 00038627
USBFLASH DRIVER VERSION 03.00.00.00
SIGNED MODE (USING SERVER)
CFG:100000000000
PLEASE ATTACH TURNED OFF PHONE NOW
PRESS AND HOLD "BACK" OR "VOLUME DOWN" BUTTON ...

RUNNING S1_BOOT VER "S1_Boot_MT6582_TC9SP_7"

ACTIVE_COMP_AID : 0004
HWCONF_AID : 0004
LOADER_AID : 0004
BOOT_AID : 0004

DEVICE ID: 1A14F56C5BBFC975
FLASH ID: "0015/01000001"
LOADER VERSION: "MT6582_15"

PHONE IMEI : 35813806313522
writing "E:\setool files\e2115\24_0_B_3_8.APP_SW_Jasmine_GENERICDS_12 90_6611_S1_SW_LIVE_2F8B_PID1_0005_MMC.SIN_FILE_SET "
Processing package
E:\setool files\e2115\24_0_B_3_8.APP_SW_Jasmine_GENERICDS_12 90_6611_S1_SW_LIVE_2F8B_PID1_0005_MMC.SIN_FILE_SET

Processing ACPU files
PROCESSING: cache_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
PROCESSING: apps_log_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
SKIP: partition-image_S1-SW-LIVE-2F8B-PID1-0005-MBR.sin
PROCESSING: lk-sign_S1-BOOT-LIVE-2F8B-0004-MMC.sin
PROCESSING: EBR1-sign_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
PROCESSING: EBR2-sign_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
PROCESSING: logo-sign_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
PROCESSING: MBR-sign_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
PROCESSING: boot_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
PROCESSING: preloader_s1sbl_S1-BOOT-LIVE-2F8B-0004-MMC.sin
PROCESSING: secro-sign_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
PROCESSING: fotakernel_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
PROCESSING: tee1-sign_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
PROCESSING: tee2-sign_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
Processing update files
PROCESSING: Amur_S1BootConfig_MiscTA_141113_1423.ta
Writing TA unit 0002/084F/006B
Writing TA unit 0002/08FD/0001
writing "E:\setool files\e2115\24_0_B_3_8.ELABEL_Jasmine_elabel_e2115 _row.201503191805_1.SIN_FILE_SET"
Processing package
E:\setool files\e2115\24_0_B_3_8.ELABEL_Jasmine_elabel_e2115 _row.201503191805_1.SIN_FILE_SET

Processing ACPU files
PROCESSING: elabel-E2115-row_201503191805.1_24.0.B.3.8_S1-ELABEL-LIVE-2F8B-PID1-0004-MMC.sin
no update files in package
writing "E:\setool files\e2115\24_0_B_3_8.FSP_Jasmine_WORLD_i_1292_51 56_S1_SW_LIVE_2F8B_PID1_0005_MMC.R6A.SIN_FILE_SET"
Processing package
E:\setool files\e2115\24_0_B_3_8.FSP_Jasmine_WORLD_i_1292_51 56_S1_SW_LIVE_2F8B_PID1_0005_MMC.R6A.SIN_FILE_SET

Processing ACPU files
PROCESSING: system_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
PROCESSING: userdata_S1-SW-LIVE-2F8B-PID1-0005-MMC.sin
Processing update files
SKIP: simlock.ta
PROCESSING: cust-reset.ta
Writing TA unit 0002/08A4/000E
Elapsed: 433 secs.

my mistake,I didn't upgrade to v 1.1415 as the_laser said,and now phone doesn't connect to pc,only red light when conect cable
  Reply With Quote
Old 05-12-2015, 09:47   #27 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 30
Member: 1279781
Status: Offline
Thanks Meter: 20
try to used............
  Reply With Quote
Old 06-25-2015, 18:22   #28 (permalink)
No Life Poster
 
diesel6's Avatar
 
Join Date: Jul 2006
Location: punjab
Age: 38
Posts: 1,414
Member: 315867
Status: Offline
Sonork: 100.1654770
Thanks Meter: 689
i have not seen MSM8974



Last edited by jamesjerss; 06-26-2015 at 00:05.
  Reply With Quote
Old 06-25-2015, 22:45   #29 (permalink)
Freak Poster
 
Join Date: Feb 2015
Posts: 321
Member: 2349975
Status: Offline
Thanks Meter: 48
Where can i get all sony ericsson boot repair files
  Reply With Quote
Old 06-26-2015, 09:04   #30 (permalink)
No Life Poster
 
diesel6's Avatar
 
Join Date: Jul 2006
Location: punjab
Age: 38
Posts: 1,414
Member: 315867
Status: Offline
Sonork: 100.1654770
Thanks Meter: 689
Quote:
Originally Posted by diesel6 View Post
i have not seen MSM8974


I think I have not full s1 tool my s1 tool looks like uncomplicated pls give me solution where is the problem
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 03:38.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.35538 seconds with 7 queries

SEO by vBSEO