GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Non GSM/Mobile Related Forums > Notebooks & Personal Computers

Notebooks & Personal Computers Notebook, Personal Computer - repair, disassemble guides, drivers, bios pasword, and problems with pc.

Reply
 
LinkBack Thread Tools Display Modes
Old 02-17-2019, 10:44   #1 (permalink)
No Life Poster
 
Join Date: Jan 2007
Location: Afrique du sud
Age: 37
Posts: 2,819
Member: 430612
Status: Offline
Thanks Meter: 262
window 8.1 mouse and keyboard not working i5


after installing drivers for a phone now my pc keybord and mouse not working
  Reply With Quote
Old 02-21-2019, 17:39   #2 (permalink)
Moderator
 
Nishith's Avatar
 
Join Date: May 2012
Location: BHARAT
Posts: 1,536
Member: 1766148
Status: Offline
Sonork: 100.1614494
Thanks Meter: 483
Share more details...They aren't conflicting. It might be another issue.
  Reply With Quote
Old 03-03-2019, 18:19   #3 (permalink)
No Life Poster
 
farooquepm's Avatar
 
Join Date: Jul 2015
Location: searching
Age: 26
Posts: 739
Member: 2424314
Status: Offline
Thanks Meter: 714
Donate money to this user
Quote:
Originally Posted by luyanda View Post
after installing drivers for a phone now my pc keybord and mouse not working
Are sure ?it's faced after installing drivers?
If yes post here your controlpanel photo
Let me to check
  Reply With Quote
Old 03-08-2019, 02:08   #4 (permalink)
Junior Member
 
Join Date: Jan 2019
Posts: 2
Member: 2889291
Status: Offline
Thanks Meter: 0
the same case on my laptop, asus a456u i5 windows 7 64bit, the keyboard and mouse don't work, ask for a solution thank you
  Reply With Quote
Old 03-08-2019, 03:45   #5 (permalink)
Freak Poster
 
yonic69's Avatar
 
Join Date: Jun 2016
Location: New ****** U.S.A
Posts: 365
Member: 2590666
Status: Offline
Thanks Meter: 88
Donate money to this user
If it was working before, rollback drivers.
  Reply With Quote
Old 03-15-2019, 09:47   #6 (permalink)
Junior Member
 
Join Date: Mar 2019
Location: Montreal
Posts: 2
Member: 2900516
Status: Offline
Thanks Meter: 0
I advise you to just reinstall the drivers or enable automatic updates.
  Reply With Quote
Old 04-11-2019, 14:07   #7 (permalink)
Junior Member
 
Join Date: Mar 2019
Location: Spain
Posts: 11
Member: 2900176
Status: Offline
Thanks Meter: 1
Reinstall all drivers, if it will not help, reinstall OS
  Reply With Quote
Old 04-11-2019, 21:46   #8 (permalink)
Freak Poster
 
yonic69's Avatar
 
Join Date: Jun 2016
Location: New ****** U.S.A
Posts: 365
Member: 2590666
Status: Offline
Thanks Meter: 88
Donate money to this user
Those are devices plug&play they should’t giving those kind of problems, check usb ports clean them up and check again. Also check in bios setup if they are disable.


Enviado desde mi iPhone utilizando Tapatalk
  Reply With Quote
Old 04-15-2019, 15:31   #9 (permalink)
Junior Member
 
Join Date: Apr 2019
Location: England, Berkshire
Posts: 16
Member: 2904562
Status: Offline
Thanks Meter: 0
Perhaps the driver would be with a virus, scan your computer with an antivirus program!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 00:18.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26790 seconds with 7 queries

SEO by vBSEO