GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > ZTE

ZTE General ZTE phones discussion, firmwares, solution, help

Reply
 
LinkBack Thread Tools Display Modes
Old 12-31-2013, 03:42   #1 (permalink)
Junior Member
 
Join Date: Jul 2013
Posts: 9
Member: 1982892
Status: Offline
Thanks Meter: 0
Unlock WF720

I recently bought a WF720 used. It's basically a cell phone in a box that you plug your home phone into. It works when I put an ATT GoPhone sim in it but when I put a Lycamobile (Tmobile MVNO) sim in it I get a blinking red light over the signal picture. I assume that means an invalid sim. Does anyone know how to unlock this device. I can't find any info with google. I also have requested an unlock from ATT but have not heard back from them.

Thanks.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:13.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.32184 seconds with 7 queries

SEO by vBSEO