GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > ZTE

ZTE General ZTE phones discussion, firmwares, solution, help

Reply
 
LinkBack Thread Tools Display Modes
Old 04-21-2013, 04:09   #1 (permalink)
Junior Member
 
Join Date: Dec 2006
Posts: 1
Member: 416744
Status: Offline
Thanks Meter: 0
ZTE V6000 help!

Hey guys, i've got this phone, installed CWM and rooted using Onda TQ150 files (onda tq150 is the italian version of the phone), then installed an onda tq150 custom rom, it stuck at boot, recovered the phone re-installing TIM's original firmware, now the touchscreen or the capacitive buttons won't work, can enter recovery (the andoid with the yellow "!") but can't access the recovery options, anyone can post a stock rom for the ZTE V6000 variant or a method to get the touchscreen working again? thanks
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:53.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.12682 seconds with 7 queries

SEO by vBSEO