GSM Shop  
GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > SIM Solution Products > R-SIM & SAM SIM

Reply
 
LinkBack Thread Tools Display Modes
Old 10-21-2017, 16:20   #61 (permalink)
Junior Member
 
Join Date: May 2017
Posts: 15
Member: 2718431
Status: Offline
Thanks Meter: 2

Quote:
Originally Posted by kinglock View Post
anyone need selfie light for gift order ?
We dont need a selfie light or somthing else, we need a work setings for actual R sim 11+ 18.88, or free update software!!!
  Reply With Quote
The Following User Says Thank You to misamd For This Useful Post:
Old 10-26-2017, 09:48   #62 (permalink)
Junior Member
 
Join Date: Jul 2016
Posts: 3
Member: 2596987
Status: Offline
Thanks Meter: 0
Can anybody say me why RSIM 11+ doesn`t work with Russian operators. In my IPhone 5s on IOS 11 in any mode GSM or i5s write "No Servise". What me do?
  Reply With Quote
Old 11-04-2017, 19:08   #63 (permalink)
Junior Member
 
Join Date: Jul 2017
Posts: 1
Member: 2741273
Status: Offline
Thanks Meter: 0
can you teach me how to use rsim when unlocking the phone from Smart telco carrier lock?
  Reply With Quote
Old 11-08-2017, 09:20   #64 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 6
Member: 2091955
Status: Offline
Thanks Meter: 1
my LTE sim managed to work today. Im using Rsim 11+ v18.88..
my unit is iphone 5 au kddi locked and im using globe lte from the philippines.
everything is working including ussd code. i hope it is stable.

i selected i5s-i7 USIM-4G

then Mode 2.

waited for signal...at first it shows network but no signal..then i restarted the phone and it works...full signal with 4G...
  Reply With Quote
The Following User Says Thank You to ophak102 For This Useful Post:
Old 11-08-2017, 14:18   #65 (permalink)
Junior Member
 
Join Date: Sep 2015
Posts: 36
Member: 2456640
Status: Offline
Thanks Meter: 9
Quote:
Originally Posted by ophak102 View Post
my LTE sim managed to work today. Im using Rsim 11+ v18.88..
my unit is iphone 5 au kddi locked and im using globe lte from the philippines.
everything is working including ussd code. i hope it is stable.

i selected i5s-i7 USIM-4G

then Mode 2.

waited for signal...at first it shows network but no signal..then i restarted the phone and it works...full signal with 4G...
Thanks !

It worked for me in a iphone SE t-mobile usa. making and receiving calls, even with sleep lock screen (calls sounds after 4 or 5 seconds).
  Reply With Quote
Old 11-08-2017, 23:49   #66 (permalink)
Junior Member
 
Join Date: Sep 2015
Posts: 36
Member: 2456640
Status: Offline
Thanks Meter: 9
Quote:
Originally Posted by meloncito View Post
Thanks !

It worked for me in a iphone SE t-mobile usa. making and receiving calls, even with sleep lock screen (calls sounds after 4 or 5 seconds).
edit.

Have to say that it worked for one of my 4g sims, but it didn't with another. Just tried same method, but later had to select 'quick unlock' in sim apps. The activation screen will appear and it shows a message with 'call 112 and accept'. After that, home screen will be unlocked will full antena signal and LTE.
  Reply With Quote
The Following User Says Thank You to meloncito For This Useful Post:
Old 11-17-2017, 18:23   #67 (permalink)
Junior Member
 
Join Date: May 2005
Age: 35
Posts: 1
Member: 143179
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by ophak102 View Post
my LTE sim managed to work today. Im using Rsim 11+ v18.88..
my unit is iphone 5 au kddi locked and im using globe lte from the philippines.
everything is working including ussd code. i hope it is stable.

i selected i5s-i7 USIM-4G

then Mode 2.

waited for signal...at first it shows network but no signal..then i restarted the phone and it works...full signal with 4G...
weird, this steps worked for me, but after 4 days, yesterday I had a "no service" issue and tried same steps again, restarted, did a lot of things but nothing.

Some one else with the same trouble? Ideas on how to solve?
  Reply With Quote
Old 11-18-2017, 12:05   #68 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 6
Member: 2091955
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by ophak102 View Post
my LTE sim managed to work today. Im using Rsim 11+ v18.88..
my unit is iphone 5 au kddi locked and im using globe lte from the philippines.
everything is working including ussd code. i hope it is stable.

i selected i5s-i7 USIM-4G

then Mode 2.

waited for signal...at first it shows network but no signal..then i restarted the phone and it works...full signal with 4G...

out of pure curiousity/stupidity, i redid these steps using the same method. now i've got no service. i dont have a problem with activation, I already restored through itunes and it activated, but it just had no service. if i use rsim 11+ with a 3g sim it works on whatever option you select (GSM/3G/4G, LTE 4G-Unlock, i5s-i7 USIM 4G), but i cant use USSD codes, i cant text or reply to +63, and i cant edit my number or it wont appear in Settings>Phone>My Number, its grayed out. calling works, imessage, facetime, 3G internet, it all works, but shows activation unsuccessful...
  Reply With Quote
Old 11-20-2017, 11:03   #69 (permalink)
Junior Member
 
Join Date: Nov 2017
Posts: 2
Member: 2778315
Status: Offline
Thanks Meter: 1
I tries rsim 11+ on my ios 11.1.1 but the problem is when i insert it the menu doesnt come up help me please. Menu for Rsim to be exact
  Reply With Quote
Old 11-20-2017, 13:12   #70 (permalink)
Junior Member
 
Join Date: Jun 2005
Posts: 8
Member: 155989
Status: Offline
Thanks Meter: 0
Ahdamjamesvilla : try *5005*7672*0#

R-SIM 12 is available.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 08:13.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.33822 seconds with 7 queries

SEO by vBSEO