GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > SIM Solution Products > R-SIM & SAM SIM

Reply
 
LinkBack Thread Tools Display Modes
Old 05-01-2018, 12:47   #1 (permalink)
Freak Poster
 
mishiko_gsm's Avatar
 
Join Date: Oct 2004
Location: gsmworld
Age: 37
Posts: 421
Member: 85537
Status: Offline
Thanks Meter: 59
updater not work


hello

i cant update ,it doesnt work allready 2-3 days ,connect server sucess and hang.

Connect Server Sucess!
Do without connect in com mode.
Com has opened already!
  Reply With Quote
Old 05-01-2018, 12:50   #2 (permalink)
Junior Member
 
Join Date: Oct 2010
Posts: 32
Member: 1425630
Status: Offline
Thanks Meter: 5
Mine dont be working for some reason either! And i remember tryna use it to update sim card and the sim card literally started smoking


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 05-01-2018, 13:15   #3 (permalink)
Freak Poster
 
Join Date: Mar 2005
Location: sirsa
Age: 50
Posts: 225
Member: 123740
Status: Offline
Thanks Meter: 26
mine working perfectly
done 10 rsims
  Reply With Quote
Old 05-01-2018, 13:22   #4 (permalink)
Freak Poster
 
mishiko_gsm's Avatar
 
Join Date: Oct 2004
Location: gsmworld
Age: 37
Posts: 421
Member: 85537
Status: Offline
Thanks Meter: 59
so whats problem?mine was working perfect ,i updated many rsim 12,now cant update

Connect Server Sucess! and stoped
Do without connect in com mode.
Com has opened already!

support help plz.
  Reply With Quote
Old 05-11-2018, 07:54   #5 (permalink)
Junior Member
 
Join Date: Sep 2016
Posts: 3
Member: 2624405
Status: Offline
Thanks Meter: 0
I also have a problem Do without connect in com mode.
Found a solution?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 18:23.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.21478 seconds with 7 queries

SEO by vBSEO