GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson

Sony Ericsson
  • ARM Inside: A3618,R600,T100,T100c,T102,T105,T106,Z200,J200,J200i,J200c, J210,J220,230,Z300 etc.
  • AVR Inside: R520,T200,T202,T226,T226m,T226s,T230,T237,T238,T290,T290a,T290c,T290i, T300,T302,T306,T310,T312,T316,T39,T65,T68,T610,T616,T618,T628,T630,T637,P800,P802, P900,P908,P910,Z600,Z608.
  • New ARM Inside (SEMC):D750,F500,J300,K300,K310,K500,K506c,K508,K510,K600,K608,K610,K700,K750,K790,M600, P990,S700,S710,W300,W550,W600,W700,W800,W810,W900,V600,V630,V800,Z1010,Z300,Z500,Z520,Z530,Z550,Z800.
  • CR 16B Inside:T66,T600,T600c,T602.
  • ODM:J100.
  • C Series: C510, C702, C901, C902, C903, C905
  • G Series: G502, G705
  • K Series: K630, K660, K850
  • T Series: T700, T707, T715
  • V Series: V640
  • W Series: W508, W595, W705, W715, W760, W890, W902, W910, W980, W995
  • Z Series: Z750, Z770, Z780

  • Reply
     
    LinkBack Thread Tools Display Modes
    Old 08-19-2005, 18:14   #1 (permalink)
    Freak Poster
     
    Join Date: Jan 2005
    Age: 41
    Posts: 112
    Member: 105104
    Status: Offline
    Thanks Meter: 0
    help .p910i after flash can't send message and recive message


    i have a p910i,i flash it via ufs3,after flash the phone working fine,but when i try to open the message,but didn't work ,i try to send the message to this phone,but the phone can't recive message either,anybody can tell me what's wrong with it,thanks
      Reply With Quote
    Old 08-19-2005, 18:23   #2 (permalink)
    Freak Poster
     
    C-Mobile's Avatar
     
    Join Date: May 2004
    Location: Dream
    Posts: 372
    Member: 64496
    Status: Offline
    Thanks Meter: 70
    Try cek bluetoth device it is bluetoth problem
      Reply With Quote
    Old 08-22-2005, 18:58   #3 (permalink)
    Freak Poster
     
    Join Date: Jan 2005
    Age: 41
    Posts: 112
    Member: 105104
    Status: Offline
    Thanks Meter: 0
    please tell me the step by step to check the bluetooth .now it really give me big headach.i tried to open the bluetooth ,but the phone just freezed.help me please
      Reply With Quote
    Old 08-23-2005, 04:26   #4 (permalink)
    blu
    Junior Member
     
    Join Date: Oct 2004
    Location: upside down
    Posts: 39
    Member: 88497
    Status: Offline
    Thanks Meter: 0
    wew

    Quote:
    Originally Posted by markLEE
    please tell me the step by step to check the bluetooth .now it really give me big headach.i tried to open the bluetooth ,but the phone just freezed.help me please
    tell us the reason first why did you flash your fone and also tell us if you had flash the PDA also, make sure you have the same version of flash for the fone and the PDA and dont forget to initialise secblk after flashing gdfs from voda gdfs,
      Reply With Quote
    Old 08-25-2005, 23:23   #5 (permalink)
    Freak Poster
     
    Join Date: Jan 2005
    Age: 41
    Posts: 112
    Member: 105104
    Status: Offline
    Thanks Meter: 0
    i flashed it because my client want ruassian language ,i flashed all mcu ,mod gdfs and 3of pda .but i didn't use voda gdfs ,i used norm one,but after that ,the phone can not open message and even can not receive message
      Reply With Quote
    Reply

    Bookmarks

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    thread Thread Starter Forum Replies Last Post
    need help v8 after unlock can't send & e8 after unlock no service "KINO" Smart-Clip 3 03-15-2010 08:50
    P910i after flash alive but weak signal astana2007 Cruiser Suite 0 11-28-2007 08:37
    please help me ,p910i after flash ,no message markLEE Sony Ericsson 0 08-29-2005 00:01
    P910i after flashing ,it will show " wrong sim card " simonng83 Cruiser Suite 2 06-28-2005 13:33
    please help T200 after flash can't power on again mbitogsm Sony Ericsson 3 11-06-2003 16:19

     



    All times are GMT +1. The time now is 06:00.



    Powered by Searchlight © 2019 Axivo Inc.
    vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
    - GSM Hosting Ltd. - 1999-2017 -
    Page generated in 0.26705 seconds with 8 queries

    SEO by vBSEO