GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson

Sony Ericsson
  • ARM Inside: A3618,R600,T100,T100c,T102,T105,T106,Z200,J200,J200i,J200c, J210,J220,230,Z300 etc.
  • AVR Inside: R520,T200,T202,T226,T226m,T226s,T230,T237,T238,T290,T290a,T290c,T290i, T300,T302,T306,T310,T312,T316,T39,T65,T68,T610,T616,T618,T628,T630,T637,P800,P802, P900,P908,P910,Z600,Z608.
  • New ARM Inside (SEMC):D750,F500,J300,K300,K310,K500,K506c,K508,K510,K600,K608,K610,K700,K750,K790,M600, P990,S700,S710,W300,W550,W600,W700,W800,W810,W900,V600,V630,V800,Z1010,Z300,Z500,Z520,Z530,Z550,Z800.
  • CR 16B Inside:T66,T600,T600c,T602.
  • ODM:J100.
  • C Series: C510, C702, C901, C902, C903, C905
  • G Series: G502, G705
  • K Series: K630, K660, K850
  • T Series: T700, T707, T715
  • V Series: V640
  • W Series: W508, W595, W705, W715, W760, W890, W902, W910, W980, W995
  • Z Series: Z750, Z770, Z780

  • Reply
     
    LinkBack Thread Tools Display Modes
    Old 02-17-2006, 04:37   #1 (permalink)
    Insane Poster
     
    Join Date: Oct 2003
    Posts: 90
    Member: 41929
    Status: Offline
    Thanks Meter: 0
    T610 not working after bad unlock

    Anyone know how I can fix my T610? I tried using Div to unlock it. First I removed the RSA, then "clear SP lock". Everything went fine and it said "successfully completed" but now my phone doesn't turn on!!

    Can someone please help me!?
      Reply With Quote
    Old 02-17-2006, 08:08   #2 (permalink)
    No Life Poster
     
    Platijet's Avatar
     
    Join Date: Apr 2003
    Location: greece
    Age: 38
    Posts: 3,235
    Member: 26279
    Status: Offline
    Thanks Meter: 240
    you post is on wrong section.

    moved to S/E
      Reply With Quote
    Reply

    Bookmarks

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    thread Thread Starter Forum Replies Last Post
    E65 loudspeaker not working after TP unlock donish Nokia Hardware & Hardware Repair 3 03-04-2008 21:20
    mc 60 soft keys did not work after bad cut ... Byte S-Gold Based Phones 3 09-28-2005 15:34
    how to alive t610 with tornado after bad unlock with diva leroi UFS2 + UFS3-Tornadoflasher 3 03-25-2005 16:04
    Modem not working after e616v unlock pucuchu NEC 0 03-25-2005 05:40
    C35 Not Work After Bad Flash V18 basheer x1x to x45/x50 5 12-28-2002 13:16

     



    All times are GMT +1. The time now is 09:01.



    Powered by Searchlight © 2014 Axivo Inc.
    vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
    - GSM Hosting Ltd. - 1999-2014 -
    Page generated in 0.41876 seconds with 8 queries

    SEO by vBSEO