GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson

Sony Ericsson
  • ARM Inside: A3618,R600,T100,T100c,T102,T105,T106,Z200,J200,J200i,J200c, J210,J220,230,Z300 etc.
  • AVR Inside: R520,T200,T202,T226,T226m,T226s,T230,T237,T238,T290,T290a,T290c,T290i, T300,T302,T306,T310,T312,T316,T39,T65,T68,T610,T616,T618,T628,T630,T637,P800,P802, P900,P908,P910,Z600,Z608.
  • New ARM Inside (SEMC):D750,F500,J300,K300,K310,K500,K506c,K508,K510,K600,K608,K610,K700,K750,K790,M600, P990,S700,S710,W300,W550,W600,W700,W800,W810,W900,V600,V630,V800,Z1010,Z300,Z500,Z520,Z530,Z550,Z800.
  • CR 16B Inside:T66,T600,T600c,T602.
  • ODM:J100.
  • C Series: C510, C702, C901, C902, C903, C905
  • G Series: G502, G705
  • K Series: K630, K660, K850
  • T Series: T700, T707, T715
  • V Series: V640
  • W Series: W508, W595, W705, W715, W760, W890, W902, W910, W980, W995
  • Z Series: Z750, Z770, Z780

  • Reply
     
    LinkBack Thread Tools Display Modes
    Old 03-12-2007, 00:30   #1 (permalink)
    Freak Poster
     
    Join Date: Mar 2006
    Posts: 140
    Member: 239359
    Status: Offline
    Thanks Meter: 5
    w810i probs again!!!

    i have a not working w810, almost got it to life, had please wait screen, now nothing. i have good w810 and would like to copy flash and gdfs from good to bad phone however i donot have the right address info if anyone could give me this or a good gdfs to flash it would be appriciated, and also i will need to put polish language on so info on which pack i would have to use also.
      Reply With Quote
    Old 03-12-2007, 15:11   #2 (permalink)
    No Life Poster
     
    Join Date: Jul 2005
    Age: 42
    Posts: 682
    Member: 163755
    Status: Offline
    Thanks Meter: 116
    Quote:
    Originally Posted by fordgt40 View Post
    i have a not working w810, almost got it to life, had please wait screen, now nothing. i have good w810 and would like to copy flash and gdfs from good to bad phone however i donot have the right address info if anyone could give me this or a good gdfs to flash it would be appriciated, and also i will need to put polish language on so info on which pack i would have to use also.
    what ndongle are using
      Reply With Quote
    Old 03-12-2007, 20:36   #3 (permalink)
    Freak Poster
     
    Join Date: Mar 2006
    Posts: 140
    Member: 239359
    Status: Offline
    Thanks Meter: 5
    in using setool2, but think i have sorted it now using a lower speed, however still struggling with the polish language pack if anyone can help



    also have origional usb smart ver 8.7 if this is easier to get language pack
      Reply With Quote
    Old 03-12-2007, 21:57   #4 (permalink)
    No Life Poster
     
    luzer's Avatar
     
    Join Date: Nov 2003
    Posts: 2,386
    Member: 44659
    Status: Offline
    Thanks Meter: 257
    Look for a CENT_EUROPE FS
      Reply With Quote
    Reply

    Bookmarks

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    thread Thread Starter Forum Replies Last Post
    no power w810i done again pogs1962 Sony Ericsson 0 11-21-2009 07:17
    Unlock prob. SE W810i Henrik Liss Cruiser Suite 1 11-04-2009 16:19
    sony ericsson w810i camera prob. shyam_rijal Sony Ericsson Hardware Repair 2 08-23-2009 05:29
    w810i help, with charging probs and memory card not inserted Ladanchuk Sony Ericsson Hardware Repair 3 03-13-2009 14:46
    new prob again with new maintainance V1.0.0.517 fadhel FuriousGold | Powered by FuriousTeam 7 02-26-2008 13:48

     



    All times are GMT +1. The time now is 07:11.



    Powered by Searchlight © 2014 Axivo Inc.
    vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
    - GSM Hosting Ltd. - 1999-2014 -
    Page generated in 0.25089 seconds with 8 queries

    SEO by vBSEO