GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson

Sony Ericsson
  • ARM Inside: A3618,R600,T100,T100c,T102,T105,T106,Z200,J200,J200i,J200c, J210,J220,230,Z300 etc.
  • AVR Inside: R520,T200,T202,T226,T226m,T226s,T230,T237,T238,T290,T290a,T290c,T290i, T300,T302,T306,T310,T312,T316,T39,T65,T68,T610,T616,T618,T628,T630,T637,P800,P802, P900,P908,P910,Z600,Z608.
  • New ARM Inside (SEMC):D750,F500,J300,K300,K310,K500,K506c,K508,K510,K600,K608,K610,K700,K750,K790,M600, P990,S700,S710,W300,W550,W600,W700,W800,W810,W900,V600,V630,V800,Z1010,Z300,Z500,Z520,Z530,Z550,Z800.
  • CR 16B Inside:T66,T600,T600c,T602.
  • ODM:J100.
  • C Series: C510, C702, C901, C902, C903, C905
  • G Series: G502, G705
  • K Series: K630, K660, K850
  • T Series: T700, T707, T715
  • V Series: V640
  • W Series: W508, W595, W705, W715, W760, W890, W902, W910, W980, W995
  • Z Series: Z750, Z770, Z780

  • Reply
     
    LinkBack Thread Tools Display Modes
    Old 09-18-2007, 18:36   #1 (permalink)
    Insane Poster
     
    Join Date: Jan 2007
    Posts: 94
    Member: 425797
    Status: Offline
    Thanks Meter: 0
    Red face what the hell is setool3 driver?

    i bought new setool3 and in 2 days i try all methods but always card protection error. what i to do plez advice if anybody supports setool3.
      Reply With Quote
    Old 09-18-2007, 18:43   #2 (permalink)
    Insane Poster
     
    Join Date: Jan 2007
    Posts: 94
    Member: 425797
    Status: Offline
    Thanks Meter: 0
    this looks driver fault but included driverv 0.91380092 file i do but always this error.
      Reply With Quote
    Old 09-19-2007, 06:21   #3 (permalink)
    Junior Member
     
    Join Date: Jun 2007
    Posts: 3
    Member: 536949
    Status: Offline
    Thanks Meter: 1
    SE3 Tool Box Driver

    Quote:
    Originally Posted by mr quiet View Post
    this looks driver fault but included driverv 0.91380092 file i do but always this error.
    let's try this : 1. insert ur usb cable to both side, 2. if schlumberger sema cyberflex e-gate... detection, browse to folder \egate xp, 3. if usb<->serial detection, browse to folder 4in1 driver, 3. if usb serial detection, browse to 4in1 driver. goodluck
      Reply With Quote
    The Following User Says Thank You to Aannugroho For This Useful Post:
    Old 09-20-2007, 18:21   #4 (permalink)
    Insane Poster
     
    Join Date: Jan 2007
    Posts: 94
    Member: 425797
    Status: Offline
    Thanks Meter: 0
    all ok drivers show in device manager usb card reader also egate usb smart card shows in properties shows working good but always protection card error.
      Reply With Quote
    Old 09-20-2007, 18:24   #5 (permalink)
    Insane Poster
     
    Join Date: Jan 2007
    Posts: 94
    Member: 425797
    Status: Offline
    Thanks Meter: 0
    my reseller says me that i open my box and clean card i also do this but all in vain?
      Reply With Quote
    Old 10-04-2010, 14:58   #6 (permalink)
    Junior Member
     
    Join Date: Dec 2006
    Posts: 18
    Member: 414321
    Status: Offline
    Thanks Meter: 1
    Thumbs up thanks

    Quote:
    Originally Posted by Aannugroho View Post
    let's try this : 1. insert ur usb cable to both side, 2. if schlumberger sema cyberflex e-gate... detection, browse to folder \egate xp, 3. if usb<->serial detection, browse to folder 4in1 driver, 3. if usb serial detection, browse to 4in1 driver. goodluck
    I to had the same problem its ok now thanks
      Reply With Quote
    Old 10-04-2010, 15:39   #7 (permalink)
    No Life Poster
     
    Swazi_Gsm's Avatar
     
    Join Date: Jul 2006
    Location: jambuser (sarod)_swaziland_uk
    Age: 30
    Posts: 1,043
    Member: 317494
    Status: Offline
    Sonork: 1000.1984
    Thanks Meter: 183
    check another smart card dosen't attach to computer
      Reply With Quote
    Reply

    Bookmarks

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    thread Thread Starter Forum Replies Last Post
    what the hell is this ( for My Senears ) Faisal_Computer NEC 2 08-01-2005 12:56
    Now !! What the Hell is This :mad: Aamir_Zia Griffin 3 03-16-2005 23:48
    What the hell is going on!!! The Racer SagMaster Team OLD Products 4 11-05-2004 09:24
    What the hell is happening with Siemens firmwares ??? mr_x4you x1x to x45/x50 1 09-19-2002 15:13
    what the hell is dejan good for? jonas18z Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 01-07-2001 15:06

     



    All times are GMT +1. The time now is 05:18.



    Powered by Searchlight © 2014 Axivo Inc.
    vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
    - GSM Hosting Ltd. - 1999-2014 -
    Page generated in 0.27347 seconds with 8 queries

    SEO by vBSEO