GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 2 / 3G / 3GS

Reply
 
LinkBack Thread Tools Display Modes
Old 01-05-2009, 00:44   #1 (permalink)
Freak Poster
 
lxa786's Avatar
 
Join Date: Jul 2005
Location: uk
Age: 34
Posts: 388
Member: 163725
Status: Offline
Thanks Meter: 137
How can I solve Invalid sim problem?

hi,
i have problem How can I solve Invalid sim iphone 3g
i done unlock with yellowsn0w and 02 sim card working fine but when i put another sim card comes with no signal after airplane mode on and off comes with invalid sim

please any solution to get remove invalid sim problem

thanks
  Reply With Quote
The Following User Says Thank You to lxa786 For This Useful Post:
Old 01-05-2009, 01:52   #2 (permalink)
Crazy Poster
 
Join Date: Aug 2006
Posts: 51
Member: 331077
Status: Offline
Thanks Meter: 2
juste restore agane thx and tested
  Reply With Quote
Old 01-05-2009, 02:39   #3 (permalink)
Freak Poster
 
lxa786's Avatar
 
Join Date: Jul 2005
Location: uk
Age: 34
Posts: 388
Member: 163725
Status: Offline
Thanks Meter: 137
what restore? you mean reinstall yellowsn0w or restore iphone with 2.2 ? what you wanna say or restore network?
tomeny thing to restore.
  Reply With Quote
Old 01-05-2009, 04:16   #4 (permalink)
Junior Member
 
Join Date: May 2008
Posts: 24
Member: 763196
Status: Offline
Thanks Meter: 23
use itunes to restore phone's firmware
and use ziphone to activate, jailbrake, and unlock..
thats all works perfect......

need assistance?
ym... willie200523@yahoo.com
wBr.
  Reply With Quote
Old 01-05-2009, 07:25   #5 (permalink)
Freak Poster
 
beezee_lao's Avatar
 
Join Date: Jul 2007
Location: Virginia Beach
Posts: 410
Member: 537853
Status: Offline
Sonork: 100.1590344
Thanks Meter: 119
no need to restore

try this

-remove sim

-uninstall/remove yellowsnow(not reinstall)

-insert sim

-intsall yellowsnow

after installation of yellowsnow sometimes signal appears.. but if it's not try this

-turn off iphone (w/o tapping on return to cydia after installation)

-count 3 - 5 seconds before turning it on

-when it turned on go to>settings

-turn airplane mode ON

-wait 5 - 10 seconds then turn it off

now your phone must have a signal..

it works for me 100%





br
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
How can I solve the blinking problem in D800 ? drag NSPRO 0 04-19-2006 06:25
how can i solve this problem Zein Zozza Cruiser Suite 3 02-12-2006 23:24
how can I solve this problem buddhabar Nokia Digital Core Technology 4 ( DCT-4 ) 2 01-29-2006 16:51

 



All times are GMT +1. The time now is 00:34.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.20495 seconds with 8 queries

SEO by vBSEO