GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > GPGeMMC

Reply
 
LinkBack Thread Tools Display Modes
Old 03-25-2014, 00:59   #46 (permalink)
Junior Member
 
Join Date: Sep 2005
Age: 31
Posts: 30
Member: 185667
Status: Offline
Thanks Meter: 2

Read Info...
Device Ready...
Device Ready...OK!
ID check...
Level (V) : VCC V18 VCCQ D0 CMD CLK
Pullup : 1.20 0.00 2.63 0.00 0.00 0.00
Power ON : 2.62 1.77 3.30 0.84 1.64 0.00
-------------------------------------------------------------------
eMMC ORC: 00FF8080
eMMC CID: 0000000000000000,bad code!
>>ID check lost!

samsung i9300

how to repair
  Reply With Quote
Old 03-27-2014, 01:11   #47 (permalink)
No Life Poster
 
c_ahmad79's Avatar
 
Join Date: Jan 2006
Location: inside unlocking
Age: 14
Posts: 7,169
Member: 221603
Status: Offline
Sonork: 100.1581270
Thanks Meter: 6,391
Donate money to this user
Quote:
Originally Posted by magojhon View Post
Read Info...
Device Ready...
Device Ready...OK!
ID check...
Level (V) : VCC V18 VCCQ D0 CMD CLK
Pullup : 1.20 0.00 2.63 0.00 0.00 0.00
Power ON : 2.62 1.77 3.30 0.84 1.64 0.00
-------------------------------------------------------------------
eMMC ORC: 00FF8080
eMMC CID: 0000000000000000,bad code!
>>ID check lost!

samsung i9300

how to repair
change the vcc voltage to 2.80
if all connections are ok and still same earror then have to replace emmc


Regards
  Reply With Quote
Old 04-05-2014, 14:31   #48 (permalink)
No Life Poster
 
misal's Avatar
 
Join Date: Sep 2005
Location: World wide
Age: 35
Posts: 664
Member: 185854
Status: Offline
Sonork: 100.1592083
Thanks Meter: 281
Read Info...
Device Ready...
Device Ready...OK!
ID check...
Level (V) : VCC V18 VCCQ D0 CMD CLK
Pullup : 0.09 0.00 2.75 0.00 0.00 0.00
Power ON : 2.80 1.77 3.30 1.55 2.07 0.01
-------------------------------------------------------------------
eMMC ORC: EF800000
eMMC CID: 0000000000000000,bad code!
>>ID check lost!


Today i m buy new Gpgemmc box for repair dead phone. i was try i9300 4 pess , But i can,t connect any one. all time show this problem. i have 5 pess i9300 hang samsung logo and no product name
plz help me gpgemmc product team . how to connect it,sssssssssssssssss plz
  Reply With Quote
Old 04-05-2014, 20:29   #49 (permalink)
No Life Poster
 
c_ahmad79's Avatar
 
Join Date: Jan 2006
Location: inside unlocking
Age: 14
Posts: 7,169
Member: 221603
Status: Offline
Sonork: 100.1581270
Thanks Meter: 6,391
Donate money to this user
Quote:
Originally Posted by misal View Post
Read Info...
Device Ready...
Device Ready...OK!
ID check...
Level (V) : VCC V18 VCCQ D0 CMD CLK
Pullup : 0.09 0.00 2.75 0.00 0.00 0.00
Power ON : 2.80 1.77 3.30 1.55 2.07 0.01
-------------------------------------------------------------------
eMMC ORC: EF800000
eMMC CID: 0000000000000000,bad code!
>>ID check lost!


Today i m buy new Gpgemmc box for repair dead phone. i was try i9300 4 pess , But i can,t connect any one. all time show this problem. i have 5 pess i9300 hang samsung logo and no product name
plz help me gpgemmc product team . how to connect it,sssssssssssssssss plz
all user making mistake emmc box cant repair all the phones with isp flashing note2 , s3 etc ... sucess rate of repair hang logo and dead phones is 20-40% other which fail to connect have to replace emmc

Regards
  Reply With Quote
Old 04-05-2014, 23:19   #50 (permalink)
Product Supporter
 
trashed's Avatar
 
Join Date: Jan 2002
Location: Philippines
Posts: 512
Member: 8303
Status: Offline
Thanks Meter: 127
@c_ahmad79

why everytime you answer you sound like either the user is the problem or the emmc/phone is the problem?

why don't you accept that the box itself have a problem that's why the product creator is doing the fix.

didn't you read their thread? their thread about the "adaptor" that will fix the connection problem?

look at your post above, none out of 4 i9300 is connecting properly, do you think it's because the emmc is dead? i bet those 4 i9300 can be connected properly to other box...

next time, before you do an advice, make sure you mention that the box have problems too, not just blaming the user or the emmc...
  Reply With Quote
The Following 2 Users Say Thank You to trashed For This Useful Post:
Old 04-07-2014, 17:03   #51 (permalink)
No Life Poster
 
Join Date: Dec 2013
Posts: 731
Member: 2078045
Status: Offline
Thanks Meter: 134
i9300


eMMC ORC: 00000000,bad code!
ID check lost!
Please choose chip.
Read Info...
Device Ready...
Device Ready...OK!
ID check...
Level (V) : VCC V18 VCCQ D0 CMD CLK
Pullup : 0.00 0.00 0.02 1.40 0.00 0.00
Power ON : 2.62 1.81 2.54 0.85 2.53 0.00
-------------------------------------------------------------------
eMMC ORC: 00000000,bad code!
>>ID check lost!

use external suply voltaje no work ?








friend can explain me more clear where I connect the battery


diagram plizz
  Reply With Quote
Old 04-29-2014, 04:27   #52 (permalink)
Junior Member
 
Join Date: Aug 2005
Location: Vietnam
Age: 45
Posts: 13
Member: 174603
Status: Offline
Sonork: 100.1614168
Thanks Meter: 3
Quote:
Originally Posted by Ghandysoft View Post
thanks bro i will try and post result im so grateful for your reply
This is also worked i tested


Thanks !
  Reply With Quote
Old 05-07-2014, 14:21   #53 (permalink)
Junior Member
 
Join Date: Jan 2014
Posts: 20
Member: 2099630
Status: Offline
Thanks Meter: 0
any ideas on this ?


Connecting...
SN:00000100495
Get License data...
Verify Liecnse data...
Version:V3.1
Device Ready...OK!
------------------------------------------------------
PIN3 = SYSRST
PIN5 = TDO
PIN7 = RTCK
PIN9 = TCK
PIN11 = TMS
PIN13 = TDI
PIN15 = TRST
Please choose phone.
Reading...
Device Ready...
Device Ready...OK!
ID check...
Level (V) : VCC V18 VCCQ D0 CMD CLK
Pullup : 0.41 0.00 0.44 0.77 0.00 0.00
Power ON : 2.62 1.76 2.51 0.86 2.50 0.00
-------------------------------------------------------------------
eMMC ORC: C0FF8080
eMMC CID: 150100303030303030562011072658
eMMC CSD: 902701320F5903FFF6DBFFEF8A4040
ID check: 00010015
Product name: 000000
User partition size: 400000000 ( 16384M / 16.000G), 17179869184 Bytes
Boot partition size: 0x80000 ( 0.5M )
RPMB partition size: 0x20000 ( 0.1M )
ID check...OK!
Read chip...User
>>Read chip lost!

any other method maybe ? am i doing something wrong ?
isp will help ?
chip is bad?
any other ideas?
  Reply With Quote
Old 05-07-2014, 15:22   #54 (permalink)
No Life Poster
 
Join Date: Dec 2013
Posts: 731
Member: 2078045
Status: Offline
Thanks Meter: 134
resolder cable conexion
  Reply With Quote
Old 05-07-2014, 16:37   #55 (permalink)
Junior Member
 
Join Date: Jan 2014
Posts: 20
Member: 2099630
Status: Offline
Thanks Meter: 0
i use an adapter for the chip ,you think it got something to do with the wiring.
i need to check the setting or something ,like ic_speec and vcc ?
  Reply With Quote
Old 07-22-2014, 19:31   #56 (permalink)
No Life Poster
 
Join Date: Mar 2008
Posts: 733
Member: 732994
Status: Offline
Thanks Meter: 80
What is the problem with this ?
With other tool i can write and check

Device Ready...
Device Ready...OK!
ID check...
Level (V): VCC V18 VCCQ D0 CMD CLK
1.8 Pullup: 0.62 0.00 3.20 0.10 0.10 0.00
1.8 Low : 0.61 0.00 3.20 0.00 0.00 0.00
1.8 High : 0.59 0.48 3.20 0.88 0.90 0.90
...
2.5 Pullup: 0.48 0.00 3.20 0.10 0.10 0.00
2.5 Low : 0.47 0.00 3.20 0.00 0.01 0.00
2.5 High : 0.45 0.49 3.20 0.89 0.91 0.91
...
3.3 Pullup: 0.36 0.00 3.20 0.11 0.11 0.00
3.3 Low : 0.36 0.00 3.20 0.00 0.00 0.00
3.3 High : 0.35 0.50 3.20 0.90 0.92 0.92
...
Power On : 0.74 1.53 3.20 0.75 0.75 0.00
Set Low : 0.75 1.53 3.20 0.01 0.01 0.00
Set High: 0.77 1.69 3.20 2.23 2.25 2.27
...
Work Voltage: 0.76 1.55 3.20 1.36 2.09 0.00
---------------------------------------------------
eMMC ORC: F807FC04 A7
eMMC CID: 0000000000000000,bad code!
>>Write chip lost!
  Reply With Quote
Old 08-15-2014, 11:22   #57 (permalink)
Junior Member
 
Join Date: Mar 2014
Location: Kuwait
Posts: 28
Member: 2142391
Status: Offline
Sonork: 1656181
Thanks Meter: 7
Connecting...
SN:00000100810
Get License data...
Verify Liecnse data...
Version:V3.1
Device Ready...OK!
------------------------------------------------------
Erasing...
Device Ready...
Device Ready...OK!
ID check...
Level (V): VCC V18 VCCQ D0 CMD CLK
1.8 Pullup: 2.18 0.00 0.05 0.23 0.24 0.05
1.8 Low : 2.14 0.00 0.05 0.00 0.00 0.04
1.8 High : 2.08 0.00 0.05 1.03 1.06 0.27
...
2.5 Pullup: 1.59 0.01 0.87 0.58 0.56 0.89
2.5 Low : 1.56 0.00 0.05 0.01 0.00 0.56
2.5 High : 1.52 0.00 0.05 1.35 1.38 0.74
...
3.3 Pullup: 1.11 0.00 0.87 0.75 0.72 1.08
3.3 Low : 1.08 0.00 0.05 0.01 0.00 0.66
3.3 High : 1.06 0.00 0.87 1.64 1.67 0.92
...
Power On : 2.83 1.78 2.53 0.85 0.86 2.53
Set Low : 2.83 1.78 2.53 0.01 0.00 2.52
Set High: 2.83 1.78 2.53 1.98 2.01 2.53
...
Work Voltage: 2.83 1.78 2.53 0.85 0.86 2.52
---------------------------------------------------
eMMC ORC: 00000000 FF
eMMC CID: 0000000000000000,bad code!
Please check CLK .
Erase chip lost!
Erasing...
Device Ready...
Device Ready...OK!
ID check...
Level (V): VCC V18 VCCQ D0 CMD CLK
1.8 Pullup: 2.18 0.00 0.05 0.23 0.23 0.05
1.8 Low : 2.13 0.00 0.05 0.00 0.00 0.04
1.8 High : 2.08 0.01 0.05 1.03 1.06 0.27
...
2.5 Pullup: 1.59 0.00 0.87 0.58 0.56 0.89
2.5 Low : 1.55 0.00 0.05 0.01 0.00 0.57
2.5 High : 1.52 0.00 0.05 1.35 1.38 0.75
...
3.3 Pullup: 1.11 0.00 0.87 0.75 0.72 1.08
3.3 Low : 1.08 0.00 0.05 0.01 0.00 0.67
3.3 High : 1.06 0.00 0.87 1.64 1.67 0.91
...
Power On : 2.83 1.78 2.52 0.85 0.85 2.53
Set Low : 2.83 1.78 2.52 0.01 0.00 2.52
Set High: 2.83 1.78 2.52 1.98 2.00 2.53
...
Work Voltage: 2.83 1.78 2.52 0.85 0.85 2.52
---------------------------------------------------
eMMC ORC: 00000000 FF
eMMC CID: 0000000000000000,bad code!
Please check CLK .
Erase chip lost!
Erasing...
Device Ready...
Device Ready...OK!
ID check...
Level (V): VCC V18 VCCQ D0 CMD CLK
1.8 Pullup: 2.18 0.00 0.04 0.23 0.23 0.05
1.8 Low : 2.13 0.00 0.04 0.00 0.00 0.04
1.8 High : 2.09 0.00 0.04 1.03 1.06 0.27
...
2.5 Pullup: 1.60 0.00 0.87 0.61 0.58 0.93
2.5 Low : 1.57 0.00 0.04 0.01 0.00 0.63
2.5 High : 1.54 0.00 0.04 1.35 1.37 0.77
...
3.3 Pullup: 1.12 0.00 0.87 0.75 0.72 1.07
3.3 Low : 1.10 0.00 0.04 0.01 0.00 0.68
3.3 High : 1.07 0.00 0.87 1.64 1.67 0.92
...
Power On : 2.83 1.78 2.52 0.85 0.85 2.53
Set Low : 2.83 1.78 2.52 0.01 0.00 2.52
Set High: 2.83 1.78 2.52 1.98 2.00 2.53
...
Work Voltage: 2.83 1.78 2.52 0.85 0.85 2.52
---------------------------------------------------
eMMC ORC: 00000000 FF
eMMC CID: 0000000000000000,bad code!
Please check CLK .
>>Erase chip lost!
  Reply With Quote
Old 05-26-2015, 17:53   #58 (permalink)
Freak Poster
 
Join Date: Jan 2005
Age: 40
Posts: 131
Member: 108131
Status: Offline
Thanks Meter: 19
Quote:
Originally Posted by swechacnu View Post
Hi,

I given image below for how to sold wire with external power supply from gpg emmc jig and i9300 emmc connection.


BR,
Srinivas Reddy.
tried this solution, seem to work but getting this message.

eMMC ORC: C0FF8080 FF
eMMC CID: 15010056545530304DF1FC2435D26F
eMMC CSD: FF409C04C83D640FFFDB6FFFFE3901
ID check: 00010015
Product name: VTU00M
User partition size: 75F17E3E00 ( 483095M / 471.772G), 506562756096 Bytes
Boot partition size: 0x1EC0000 ( 30.7M )
RPMB partition size: 0x1960000 ( 25.3M )
ID check...OK!
>>Chip information acquisition in error, please modify the VCCQ value and then try again.

cant modify any of the values since they are all fixed.

what can i do please???
  Reply With Quote
Old 05-26-2015, 17:55   #59 (permalink)
Freak Poster
 
Join Date: Jan 2005
Age: 40
Posts: 131
Member: 108131
Status: Offline
Thanks Meter: 19
Quote:
Originally Posted by Mashacellular View Post
Bro just change 3.3 from(gpg isp ) to mobile vcc 100% TESTED I9300 4 Device All 4 Successs
(no need vcc from gps isp)

Hi, tried your suggestion but it didn't work for me. i have read it worked for others. i guess i may have to get the new adaptor from my supplier.

thanks for your help nonetheless.
  Reply With Quote
Old 08-28-2015, 09:38   #60 (permalink)
Junior Member
 
Join Date: Jul 2014
Posts: 22
Member: 2228536
Status: Offline
Sonork: wijaya
Thanks Meter: 1
need help p3100 isp flashing

Read Info...
Device Ready...
Device Ready...OK!
ID check...
Level (V): VCC V18 VCCQ D0 CMD CLK
3.3 Pullup: 0.00 2.01 0.00 1.79 1.45 2.19
Power On : 2.88 1.76 2.48 1.34 0.00 1.61
Set Low : 2.88 1.76 2.48 0.03 0.04 1.17
Set High: 2.88 2.95 2.48 3.15 3.16 1.40
...
Work Voltage: 2.84 1.58 0.00 2.14 2.87 2.02
---------------------------------------------------
eMMC ORC: FFF2003F AF
eMMC CID: FFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
eMMC CSD: FFE1F3FFFFFFFFFFFFF413FFFFFFFF
ID check: FFFF00FF
Product name: ______
User partition size: 17DED2DFA00 ( 1564370M / 1527.705G), 1640361753088 Bytes
Boot partition size: 0x1980000 ( 25.5M )
RPMB partition size: 0xA40000 ( 10.2M )
ID check...OK!
>>Chip information acquisition in error, please modify the VCCQ value and then try again.


what can i do....
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 02:27.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.39882 seconds with 7 queries

SEO by vBSEO