GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Android based Phones / Tablets > Android Tablets

Reply
 
LinkBack Thread Tools Display Modes
Old 01-12-2020, 00:37   #1 (permalink)
Junior Member
 
Join Date: Aug 2015
Posts: 10
Member: 2447760
Status: Offline
Sonork: 100.1668637
Thanks Meter: 0
chinese tablet stucks in logo


I have a chinese tablet 7" without a name. At start up it stucks in logo (android v1.9_88). When I open it I found these informations :
cpu:wm8505+ (1034CD)
mother board:WMS8060B2 (AZ001)
VIA vt6113
wm 1613 g
GL850G HH1GB04G22
please Can someone help me ? I need a firmware,or how to reset it.
Best regards
  Reply With Quote
Old 01-12-2020, 15:37   #2 (permalink)
Junior Member
 
Join Date: Aug 2015
Posts: 10
Member: 2447760
Status: Offline
Sonork: 100.1668637
Thanks Meter: 0
it's urgent please help me
  Reply With Quote
Old 01-12-2020, 18:11   #3 (permalink)
Freak Poster
 
boutbouqalt's Avatar
 
Join Date: May 2015
Location: JAPAN
Posts: 102
Member: 2394523
Status: Offline
Thanks Meter: 27
Donate money to this user
Try https://www.4shared.com/zip/QXduMR8M...WMT20_105.html
  Reply With Quote
The Following User Says Thank You to boutbouqalt For This Useful Post:
Old 01-14-2020, 22:43   #4 (permalink)
Junior Member
 
Join Date: Aug 2015
Posts: 10
Member: 2447760
Status: Offline
Sonork: 100.1668637
Thanks Meter: 0
thanks man. i try this firm but it"s still stuck on logo
best regards
  Reply With Quote
Old 01-18-2020, 00:04   #5 (permalink)
Freak Poster
 
Join Date: Jan 2013
Posts: 131
Member: 1874958
Status: Offline
Sonork: kunless
Thanks Meter: 13
Quote:
Originally Posted by sakkani View Post
thanks man. i try this firm but it"s still stuck on logo
best regards
Hello, run a test on the phone emmc

Sent from my F200 Pro using Tapatalk
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:40.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.16916 seconds with 7 queries

SEO by vBSEO