GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 6 / iPhone 6 Plus / iPhone 6S / iPhone 6S Plus

Reply
 
LinkBack Thread Tools Display Modes
Old 10-30-2014, 23:18   #1 (permalink)
Freak Poster
 
Join Date: Apr 2014
Posts: 351
Member: 2167438
Status: Offline
Thanks Meter: 33
iphone 6+ message lagging and crash.


Im using a iphone 6+ with ios 8.1, my message is always lagging and crash. It lagging 30-40 times a day, sometimes all my message are gone and i have to restart my iphone to get back my message. Im wondering is there any way to fix this problem. I have tried to backup my phone and do a factory reset with itunes, but it didn't help the problem. My message was saved 1.2gb memories, i have tired to deleted some of my old message, but it it automatically restore the message(so i don't know how to clear my old message). Im wondering if anyone can give me any idea to fix this problem.
  Reply With Quote
Old 11-01-2014, 14:04   #2 (permalink)
Cheater -Don't Deal with him-
 
Join Date: Dec 2013
Location: DAVAO
Posts: 531
Member: 2082354
Status: Offline
Sonork: 564788686887
Thanks Meter: 114
Ship me one i will pay ssend me pm
  Reply With Quote
Old 11-03-2014, 21:45   #3 (permalink)
Freak Poster
 
Join Date: Apr 2014
Posts: 351
Member: 2167438
Status: Offline
Thanks Meter: 33
Quote:
Originally Posted by shanry View Post
Ship me one i will pay ssend me pm
what you means? can you fix the problem?
  Reply With Quote
Old 11-04-2014, 18:06   #4 (permalink)
Freak Poster
 
Join Date: Apr 2014
Posts: 351
Member: 2167438
Status: Offline
Thanks Meter: 33
Anyone know how to fix this problem? How to delete my part of my old message.
  Reply With Quote
Old 11-10-2014, 15:10   #5 (permalink)
Freak Poster
 
Join Date: Oct 2011
Location: pakistan faisalabad
Posts: 132
Member: 1677616
Status: Offline
Thanks Meter: 6
Anyone know how to fix this problem? How to delete my part of my old message.plz help me thanks in advance
  Reply With Quote
Old 11-10-2014, 21:56   #6 (permalink)
Freak Poster
 
Join Date: Apr 2014
Posts: 351
Member: 2167438
Status: Offline
Thanks Meter: 33
Quote:
Originally Posted by sonofone143 View Post
Anyone know how to fix this problem? How to delete my part of my old message.plz help me thanks in advance
you having the same problem? i updated to 8.1 and still have this problem.
  Reply With Quote
Old 11-24-2014, 14:49   #7 (permalink)
Freak Poster
 
Join Date: Oct 2011
Location: pakistan faisalabad
Posts: 132
Member: 1677616
Status: Offline
Thanks Meter: 6
yes bro have same problem but no have any solution pls help me
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 06:14.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22145 seconds with 7 queries

SEO by vBSEO