GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Lenovo

Lenovo General Lenovo phones discussion, firmwares, solution, help

Reply
 
LinkBack Thread Tools Display Modes
Old 07-24-2019, 15:21   #1 (permalink)
Junior Member
 
Join Date: Jul 2018
Posts: 36
Member: 2852375
Status: Offline
Thanks Meter: 1
Lenovo TAB 7 TB-7304F Flash Trouble


Hello all,

i am trying to flash an Lenovo Tab 7 TB-7304F using SP flash tool

i have the stock firmware and correct version of SP Tool (i believe) i can get the SP tool to pick up the tablet when plugging it in (while turned off)

the bar fills red at the bottom of the screen and then i get an error on screen saying "ERROR : STATUSBROM_CMD_send_da_fail (0Xc0060003)

i have read alone its due to the tablet/ device turning on before the download agent has finished but how can i stop this as when i plug in the device the tablet turns on and erros out ?

if anyone has a link to firmware / sp tool version that works i will be eternally grateful _
  Reply With Quote
Old 07-24-2019, 15:41   #2 (permalink)
Junior Member
 
Join Date: Jul 2018
Posts: 36
Member: 2852375
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by Josh Smith View Post
Hello all,

i am trying to flash an Lenovo Tab 7 TB-7304F using SP flash tool

i have the stock firmware and correct version of SP Tool (i believe) i can get the SP tool to pick up the tablet when plugging it in (while turned off)

the bar fills red at the bottom of the screen and then i get an error on screen saying "ERROR : STATUSBROM_CMD_send_da_fail (0Xc0060003)

i have read alone its due to the tablet/ device turning on before the download agent has finished but how can i stop this as when i plug in the device the tablet turns on and erros out ?

if anyone has a link to firmware / sp tool version that works i will be eternally grateful _
although this seems too happen no matter what i flash using sp flash tools (not a lenovo tab 7)
  Reply With Quote
Old 08-10-2019, 16:18   #3 (permalink)
Freak Poster
 
Join Date: Oct 2014
Posts: 179
Member: 2284034
Status: Offline
Thanks Meter: 72
please share firmware link
  Reply With Quote
Old 08-12-2019, 22:49   #4 (permalink)
Moderator
 
Brka's Avatar
 
Join Date: Jun 1999
Location: Serbia
Age: 43
Posts: 6,642
Member: 163
Status: Offline
Thanks Meter: 6,151
Quote:
Originally Posted by Josh Smith View Post
although this seems too happen no matter what i flash using sp flash tools (not a lenovo tab 7)
In short: PC / Windows / USB Port / Drivers problem.

Firmware, drivers, flash tool, etc was already posted and explained for that model.
Use search on forum plz.

ps. thread will vanish in next 24hrs.

b.r.
Alex
__________________
Always press THANKS button if my post was helpful!
Please DO NOT send me PM's for help, You can ask for help on forum
Do not post THANKS posts - use thanks button !
ALWAYS use SEARCH button before posting!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:42.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.28055 seconds with 7 queries

SEO by vBSEO