GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > xtc2cliP

Reply
 
LinkBack Thread Tools Display Modes
Old 08-17-2015, 14:11   #1 (permalink)
Freak Poster
 
Join Date: Oct 2012
Posts: 199
Member: 1822958
Status: Offline
Thanks Meter: 38
Clip Broken/Corrupt?


i am currently working on a large quantity of HTC units after unlocking a few units i started getting failures, the error message was the same "Check Keycard Failed" that you get when a java card is out of credits. its corrupted the files a few times anyway so i deleted them and put them back fresh (both text files and smartio) but still no change and similarly when i reimage it with the file from the sticky post above. i have also tried new ribbons and tried to update through the utility but no upgrade is available

however i had another clip on hand and when i tested that it worked perfectly, does anyone have any idea why my first clip stopped working? the best way to describe how its acting is just like a java card thats run out
  Reply With Quote
Old 08-17-2015, 14:14   #2 (permalink)
Product Manager
 
Join Date: Jun 2015
Posts: 6,411
Member: 2416253
Status: Offline
Thanks Meter: 4,053
Hello.

Please send me a PM with your clip ID.
  Reply With Quote
Old 08-18-2015, 09:23   #3 (permalink)
No Life Poster
 
fonefun's Avatar
 
Join Date: Apr 2003
Location: Sheffield
Posts: 705
Member: 26187
Status: Offline
Sonork: 100:77458
Thanks Meter: 288
hi,

has this problem been resolved?
  Reply With Quote
Old 08-18-2015, 13:34   #4 (permalink)
Product Manager
 
Join Date: Jun 2015
Posts: 6,411
Member: 2416253
Status: Offline
Thanks Meter: 4,053
Hello,

Yes, this issue is now resolved.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 23:20.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20926 seconds with 7 queries

SEO by vBSEO