GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > xtc2cliP

Reply
 
LinkBack Thread Tools Display Modes
Old 09-26-2019, 08:09   #1 (permalink)
No Life Poster
 
Join Date: Nov 2006
Posts: 565
Member: 399781
Status: Offline
Thanks Meter: 54
htc 10 lifestyle s-off problem


Reading information...
Using Fastboot mode...
Reading common information
(bootloader) kernel: lk
(bootloader) product: htc_pmec2tuhl
(bootloader) version: 1.0
(bootloader) imei: 354882070056877
(bootloader) version-main: 1.17.1405.8
(bootloader) boot-mode: download
(bootloader) version-baseband: [email protected]_2
(bootloader) version-bootloader: 1.0.0.0000
(bootloader) mid: 2PS630000
(bootloader) cid: HTCCN701
all:
finished. total time: 0.018s

in recovery mode

Reading information...
Using ADB mode...

Chipset: [msm8952]
Memory: [3GB]
Hardware: [htc_pmec2]
Serial no: [HT65LBP00347]
Release: [htc/omni_pmec2/pmec2:7.1.1/N4F26T/mars3703250256:eng/test-keys]
Signed: [test-keys]
Android version: [7.1.1]
Android patch [2017-03-05]
Disk encryption: [encrypted]
Device: [htc_pmec2tuhl]
CANNOT LINK EXECUTABLE: cannot locate symbol "__htclog_init_mask" referenced by "dumpsys"...
page record for 0x76213d1010 was not found (block_size=64)
Running as: root

Read information completed.

when do s-off

Please wait, preparing your phone...
HTC 10 Lifestyle detected
Android release: 7.1.1
Working in OS mode
Warning! It seems that you don't have root access, did you install SuperSU on your device?
but i already root and its not 7.1.1 its 6.0.1 but still i can not s-off

help me
  Reply With Quote
Old 09-27-2019, 15:30   #2 (permalink)
No Life Poster
 
deepakgarg's Avatar
 
Join Date: Jan 2006
Location: Chandigarh,India
Age: 35
Posts: 5,737
Member: 220603
Status: Offline
Sonork: 100.1624258
Thanks Meter: 1,138
try with power adapter
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 23:05.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20211 seconds with 7 queries

SEO by vBSEO