GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > xtc2cliP

Reply
 
LinkBack Thread Tools Display Modes
Old 02-14-2018, 02:08   #1 (permalink)
Freak Poster
 
Join Date: Feb 2010
Posts: 117
Member: 1231942
Status: Offline
Thanks Meter: 10
htc 550 s-off problem


1. Checking phone connectivity...
Warning! Your phone does not see the XTC 2 Clip, please try to reconnect it, and then reboot to download/fastboot mode. In case of failure again, check your flex cable for damage.
Phone connection confirmed!
HTC KEY CARD VERSION: 7
2. Checking Server connectivity...
Server connection confirmed!
3. Checking PowerAdapter connectivity...
Process started
PowerAdapter connected, processing request to adapter...
Starting operation...
Sending oem writesecureflag 0
... (bootloader) HTC KEY CARD VERSION: 7
FAILPERMISSION DENY (NOT_FIND_SMART_IO)
FAILED (remote: PERMISSION DENY (NOT_FIND_SMART_IO))
Execution time is 14(ms)
Warning! Your phone does not see the XTC 2 Clip, please try to reconnect it, and then reboot to download/fastboot mode. In case of failure again, check your flex cable for damage.
Operation completed!
Releasing adapter.
Request completed
  Reply With Quote
Old 02-14-2018, 07:47   #2 (permalink)
No Life Poster
 
deepakgarg's Avatar
 
Join Date: Jan 2006
Location: Chandigarh,India
Age: 34
Posts: 4,352
Member: 220603
Status: Online
Sonork: 100.1624258
Thanks Meter: 889
Quote:
Warning! Your phone does not see the XTC 2 Clip, please try to reconnect it, and then reboot to download/fastboot mode. In case of failure again, check your flex cable for damage.
solution in log please check
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 11:56.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26965 seconds with 7 queries

SEO by vBSEO