GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > xtc2cliP

Reply
 
LinkBack Thread Tools Display Modes
Old 11-17-2019, 16:47   #1 (permalink)
Crazy Poster
 
Join Date: Mar 2018
Posts: 53
Member: 2818607
Status: Offline
Thanks Meter: 11
server stop ?


Starting PowerAdapter procedure:
Detected model: HTC U11 (Android 8.x)
Special recovery file is available
1. Checking phone connectivity.......
Phone connection confirmed!
HTC KEY CARD VERSION: 7
2. Checking Server connectivity...
Server connection error #1. Please check firewall and/or internet connectivity!
  Reply With Quote
Old 11-18-2019, 00:04   #2 (permalink)
Junior Member
 
Join Date: Oct 2019
Location: Indonesia
Posts: 17
Member: 2931704
Status: Offline
Thanks Meter: 1
same happen with me too.
  Reply With Quote
Old 11-18-2019, 09:17   #3 (permalink)
Junior Member
 
Join Date: Oct 2018
Posts: 14
Member: 2874230
Status: Offline
Thanks Meter: 0
Same problem here.
After reinstall cannot activate my xtc
  Reply With Quote
Old 11-18-2019, 12:45   #4 (permalink)
No Life Poster
 
Join Date: Nov 2005
Posts: 974
Member: 201359
Status: Offline
Sonork: 100.1607870
Thanks Meter: 124
Starting FRP unlock procedure
Phone detected, reading token...
Token detected successfully
Checking server connection...
Communicating with the XTC 2 Clip ...
Connecting to the server...
Server connection failed
  Reply With Quote
Old 11-18-2019, 14:42   #5 (permalink)
Product Manager
 
Join Date: Jun 2015
Posts: 6,417
Member: 2416253
Status: Offline
Thanks Meter: 4,077
Hello everyone,

Sorry for this, please try now.
  Reply With Quote
Old 11-23-2019, 11:06   #6 (permalink)
Junior Member
 
Join Date: Feb 2017
Location: POLAND
Posts: 4
Member: 2690224
Status: Offline
Thanks Meter: 1
This site is unreachable. The server ... needed too much time to respond.
Search Google: xtc 2 net
ERR_CONNECTION_TIMED_OUT

What should I do?
  Reply With Quote
Old 11-25-2019, 09:29   #7 (permalink)
Freak Poster
 
Join Date: Mar 2012
Location: istanbul - turkey
Posts: 265
Member: 1739390
Status: Offline
Sonork: 100.1623876
Thanks Meter: 5
Donate money to this user
it is still server error
can you help please
  Reply With Quote
Old 11-25-2019, 09:47   #8 (permalink)
Freak Poster
 
Join Date: Mar 2012
Location: istanbul - turkey
Posts: 265
Member: 1739390
Status: Offline
Sonork: 100.1623876
Thanks Meter: 5
Donate money to this user
server is brocken

I cant active my clip

it is always : server error
I tried to use other proxy but the same problem
I live In turkey and I think the server in turkey has been blocked

can you help team ?
  Reply With Quote
Old 11-25-2019, 10:31   #9 (permalink)
Junior Member
 
Join Date: Sep 2006
Posts: 5
Member: 347243
Status: Offline
Thanks Meter: 0
this server is constantly going to error big problem frp can not do
  Reply With Quote
Old 11-25-2019, 11:46   #10 (permalink)
Junior Member
 
Join Date: Sep 2006
Posts: 5
Member: 347243
Status: Offline
Thanks Meter: 0
server still not working
  Reply With Quote
Old 11-25-2019, 15:09   #11 (permalink)
Freak Poster
 
Join Date: Nov 2008
Posts: 165
Member: 905012
Status: Offline
Sonork: 003944
Thanks Meter: 63
please help me xtc clip no active

hi help me pls windowes 10 pro 64 bite install after xtc clip not active its come sever error help xtc team
  Reply With Quote
Old 11-25-2019, 18:36   #12 (permalink)
Product Manager
 
Join Date: Jun 2015
Posts: 6,417
Member: 2416253
Status: Offline
Thanks Meter: 4,077
Dear customers,

We deeply apologize for this situation, due to problems in the datacenter our servers were inaccessable for the half of the day.

We will do our best to prevent such situations in the future.

The servers are now fully online, please use them as usual.

Again, sorry and have a nice day.
  Reply With Quote
The Following User Says Thank You to xtc2clip For This Useful Post:
Old 11-26-2019, 00:16   #13 (permalink)
Major Poster
 
Join Date: Aug 2010
Posts: 40
Member: 1378291
Status: Offline
Sonork: aljelisj
Thanks Meter: 2
i have this problem

Starting SPC request
Detected MEID: 99xxxxxxxxxxxxx
Checking server connection...
Communicating with the XTC 2 Clip ...
Connecting to the server...
Please wait, contacting Sprint database...
Waiting for the server to process request, it may take up to 5 minutes...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Error: Sorry, the server was unable to process your request. Please try again in a couple of minutes
  Reply With Quote
Old 11-26-2019, 07:41   #14 (permalink)
Freak Poster
 
Join Date: Mar 2012
Location: istanbul - turkey
Posts: 265
Member: 1739390
Status: Offline
Sonork: 100.1623876
Thanks Meter: 5
Donate money to this user
Server is working now
thanks xtc2clip team
  Reply With Quote
Old 11-26-2019, 14:26   #15 (permalink)
Major Poster
 
Join Date: Aug 2010
Posts: 40
Member: 1378291
Status: Offline
Sonork: aljelisj
Thanks Meter: 2
I still have a problem I need help

Starting SPC request
Detected MEID: 9900xxxxxxxxxxx
Checking server connection...
Communicating with the XTC 2 Clip ...
Connecting to the server...
Please wait, contacting Sprint database...
Waiting for the server to process request, it may take up to 5 minutes...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Error: Sorry, the server was unable to process your request. Please try again in a couple of minutes
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 21:35.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.57199 seconds with 7 queries

SEO by vBSEO