GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > xtc2cliP

Reply
 
LinkBack Thread Tools Display Modes
Old 04-13-2018, 03:49   #1 (permalink)
No Life Poster
 
bananin's Avatar
 
Join Date: Jun 2005
Age: 38
Posts: 1,199
Member: 150844
Status: Offline
Thanks Meter: 228
service htc m10 whit xtc2clip failed [SOLVED]


i tried new FRP method and fail always

Code:
Starting FRP unlock procedure
Phone detected, reading token...
Token detected successfully
Checking server connection...
Communicating with the XTC 2 Clip ... 
Connecting to the server...
Waiting for the server to process request, it may take up to 5 minutes...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Waiting 10 second more...
Error: Sorry, the server was unable to process your request. Please try again in a couple of minutes
Then tried S-OFF whit poweradaptor and always fail

Code:
1. Checking phone connectivity...
Phone connection confirmed!
HTC KEY CARD VERSION: 7
2. Checking Server connectivity...
Server connection confirmed!
3. Checking PowerAdapter connectivity...
Process started
PowerAdapter connected, processing request to adapter...
Starting operation...
Sending oem writesecureflag 0
... (bootloader) HTC KEY CARD VERSION: 7
Building connection
Initiating communication
Building connection
Data exchange sequence.
Requesting information from server
Request sent, waiting 3 seconds for reply...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Data exchange completed
Data exchange sequence.
Initiating communication
FAILPERMISSION DENY (SIGNATURE_FAIL)
FAILED (remote: PERMISSION DENY (SIGNATURE_FAIL))
Execution time is 47(s)
Operation completed!
Releasing adapter.
Request completed

1. Checking phone connectivity...
Phone connection confirmed!
HTC KEY CARD VERSION: 7
2. Checking Server connectivity...
Server connection confirmed!
3. Checking PowerAdapter connectivity...
Process started
PowerAdapter connected, processing request to adapter...
Starting operation...
Sending oem writesecureflag 0
... (bootloader) HTC KEY CARD VERSION: 7
Building connection
Initiating communication
Building connection
Data exchange sequence.
Requesting information from server
Request sent, waiting 3 seconds for reply...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Waiting 3 seconds more...
Data exchange completed
Data exchange sequence.
FAILPERMISSION DENY (VERIFY_FAIL)
FAILED (remote: PERMISSION DENY (VERIFY_FAIL))
Execution time is 44(s)
Operation completed!
Releasing adapter.
Request completed
imei repair failed whit power adaptor

Code:
1. Checking phone connectivity...
Phone connection confirmed!
HTC KEY CARD VERSION: 7
2. Checking Server connectivity...
Server connection confirmed!
3. Checking PowerAdapter connectivity...
Process started
PowerAdapter connected, processing request to adapter...
Starting operation...
Sending oem writeimei 354259078988148
... (bootloader) [ERR] Command error !!!
OKAY
Execution time is 27(ms)
Operation completed!
Releasing adapter.
Request completed
  Reply With Quote
Old 04-13-2018, 17:43   #2 (permalink)
Product Manager
 
Join Date: Jun 2015
Posts: 5,956
Member: 2416253
Status: Offline
Thanks Meter: 3,664
Hello,

Please try now.
  Reply With Quote
Old 04-13-2018, 18:41   #3 (permalink)
No Life Poster
 
bananin's Avatar
 
Join Date: Jun 2005
Age: 38
Posts: 1,199
Member: 150844
Status: Offline
Thanks Meter: 228
Server down

1. Checking phone connectivity...
Phone connection confirmed!
HTC KEY CARD VERSION: 7
2. Checking Server connectivity...
Server connection error #1. Please check firewall and/or internet connectivity!
  Reply With Quote
Old 04-13-2018, 20:46   #4 (permalink)
Product Manager
 
Join Date: Jun 2015
Posts: 5,956
Member: 2416253
Status: Offline
Thanks Meter: 3,664
Quote:
Originally Posted by bananin View Post
Server down

1. Checking phone connectivity...
Phone connection confirmed!
HTC KEY CARD VERSION: 7
2. Checking Server connectivity...
Server connection error #1. Please check firewall and/or internet connectivity!
Hello sir,

Server is working fine.
  Reply With Quote
Old 04-13-2018, 20:49   #5 (permalink)
No Life Poster
 
bananin's Avatar
 
Join Date: Jun 2005
Age: 38
Posts: 1,199
Member: 150844
Status: Offline
Thanks Meter: 228
after few hours

finally done

Code:
Removing FRP protection
Rebooting to bootloader mode...
Phone DISconnected
Phone connected [HT69KBN00783] *** Fastboot mode
Phone security is S-OFF
SUCCESS. FRP protection was removed
Phone DISconnected
Code:
Reading information...
Using Fastboot mode...
Reading common information
(bootloader) kernel: lk
(bootloader) product: htc_pmewl
(bootloader) version: 1.0
(bootloader) max-download-size: 1579200000
(bootloader) serialno: 
(bootloader) current-slot: 
(bootloader) imei: 
(bootloader) version-main: 2.24.620.11
(bootloader) boot-mode: download
(bootloader) version-baseband: [email protected]
(bootloader) version-bootloader: 1.0.0.0000
(bootloader) mid: 2PS650000
(bootloader) cid: HTC__332
all: 
Execution time is 28(ms)
Reading CID information
... (bootloader) cid: HTC__332
OKAY
Execution time is 171(ms)
Reading MEID information
... (bootloader) meid: 
OKAY
Execution time is 32(ms)
Reading IMEI1 information
... (bootloader) imei: 
OKAY
Execution time is 22(ms)
Reading IMEI2 information
... (bootloader) imei2: 
OKAY
Execution time is 30(ms)
Reading secure flag information
... (bootloader) Device security level S-OFF
OKAY
Execution time is 29(ms)
Reading serial number information
... (bootloader) Device Serial No. is HT69KBN00783
OKAY
Execution time is 21(ms)
Read information completed.
  Reply With Quote
The Following User Says Thank You to bananin For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 02:25.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24767 seconds with 7 queries

SEO by vBSEO