GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Ultimate Multi Tool Box


Ultimate Multi Tool Box Multi GSM & CDMA Box

Reply
 
LinkBack Thread Tools Display Modes
Old 08-16-2019, 06:21   #1 (permalink)
No Life Poster
 
Deni's's Avatar
 
Join Date: Aug 2012
Location: Bali-Indonesia
Posts: 2,574
Member: 1800628
Status: Offline
Thanks Meter: 750
how to reset update counter


last night when open MTK module ask update card.
try but get error like server error. 3 times still same error and finally i must waiting till 48h..same with 2 days.during 2 day i cant use MTK module.




  Reply With Quote
Old 08-17-2019, 09:39   #2 (permalink)
Product Manager
 
U.M.T's Avatar
 
Join Date: Sep 2015
Location: Inside UMT
Posts: 5,040
Member: 2465108
Status: Offline
Sonork: No More Used
Thanks Meter: 7,941
Please be informed that if you try withing 48 hours, it will start counting again from that time.

So have patience and try only after 48 hours.

You said you can not use MTK Module, so can you use other modules?

Br,
UMT
  Reply With Quote
Old 08-18-2019, 02:32   #3 (permalink)
No Life Poster
 
Deni's's Avatar
 
Join Date: Aug 2012
Location: Bali-Indonesia
Posts: 2,574
Member: 1800628
Status: Offline
Thanks Meter: 750
Quote:
Originally Posted by U.M.T View Post
Please be informed that if you try withing 48 hours, it will start counting again from that time.

So have patience and try only after 48 hours.

You said you can not use MTK Module, so can you use other modules?

Br,
UMT

yes sir other module working well.but now problem solved.
thank sir..............
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 01:25.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.21253 seconds with 7 queries

SEO by vBSEO