GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Ultimate Multi Tool Box

Ultimate Multi Tool Box Multi GSM & CDMA Box

Reply
 
LinkBack Thread Tools Display Modes
Old 07-10-2018, 08:17   #1 (permalink)
Freak Poster
 
Join Date: Mar 2009
Location: South Africa
Posts: 223
Member: 985857
Status: Offline
Sonork: 100.1677137
Thanks Meter: 63
Donate money to this user
Need help with my Mtk


My Mtk module does not work but all other modules work fine.

Sent from my G3221 using Tapatalk
  Reply With Quote
Old 07-10-2018, 09:08   #2 (permalink)
No Life Poster
 
owais a's Avatar
 
Join Date: May 2015
Location: MRT productsupporter
Age: 22
Posts: 665
Member: 2401939
Status: Online
Thanks Meter: 221
download tool using google drive link and install again
  Reply With Quote
Old 07-10-2018, 09:45   #3 (permalink)
Freak Poster
 
Join Date: Mar 2009
Location: South Africa
Posts: 223
Member: 985857
Status: Offline
Sonork: 100.1677137
Thanks Meter: 63
Donate money to this user
Quote:
Originally Posted by owais a View Post
download tool using google drive link and install again
I will update you soon.
  Reply With Quote
Old 07-11-2018, 08:49   #4 (permalink)
Freak Poster
 
Join Date: Mar 2009
Location: South Africa
Posts: 223
Member: 985857
Status: Offline
Sonork: 100.1677137
Thanks Meter: 63
Donate money to this user
Quote:
Originally Posted by owais a View Post
download tool using google drive link and install again
My problem still persist even though I run a fresh windows on my two laptops. If there is any help please offer me but am happy the other modules work very fine.
  Reply With Quote
Old 07-11-2018, 08:53   #5 (permalink)
No Life Poster
 
owais a's Avatar
 
Join Date: May 2015
Location: MRT productsupporter
Age: 22
Posts: 665
Member: 2401939
Status: Online
Thanks Meter: 221
send picture clearly again
  Reply With Quote
Old 07-11-2018, 09:43   #6 (permalink)
Freak Poster
 
Join Date: Mar 2009
Location: South Africa
Posts: 223
Member: 985857
Status: Offline
Sonork: 100.1677137
Thanks Meter: 63
Donate money to this user
Quote:
Originally Posted by owais a View Post
send picture clearly again
Thanks so much for the quick response.

Sent from my TA-1024 using Tapatalk
  Reply With Quote
Old 07-12-2018, 05:54   #7 (permalink)
Freak Poster
 
Join Date: Mar 2009
Location: South Africa
Posts: 223
Member: 985857
Status: Offline
Sonork: 100.1677137
Thanks Meter: 63
Donate money to this user
Quote:
Originally Posted by busywonder View Post
Thanks so much for the quick response.

Sent from my TA-1024 using Tapatalk
If there is a working solution then I humbly request for one but if there's none then am okay with the other modules.

Sent from my G3221 using Tapatalk
  Reply With Quote
Old 07-12-2018, 18:31   #8 (permalink)
No Life Poster
 
Join Date: Jan 2014
Location: gsmforum
Posts: 572
Member: 2118052
Status: Offline
Thanks Meter: 466
Try its..

Quote:
Originally Posted by busywonder View Post
If there is a working solution then I humbly request for one but if there's none then am okay with the other modules.

Sent from my G3221 using Tapatalk


Goto
Umt mtk folder... and right click on mtk module...select properties...now compatibilty... here tick "run this program in compatibility mode for ( windows xp service pack3).... apply.... okkk...





Now try.. n post result
  Reply With Quote
The Following User Says Thank You to miftahulbari For This Useful Post:
Old 07-13-2018, 07:55   #9 (permalink)
Freak Poster
 
Join Date: Mar 2009
Location: South Africa
Posts: 223
Member: 985857
Status: Offline
Sonork: 100.1677137
Thanks Meter: 63
Donate money to this user
Quote:
Originally Posted by miftahulbari View Post
Goto
Umt mtk folder... and right click on mtk module...select properties...now compatibilty... here tick "run this program in compatibility mode for ( windows xp service pack3).... apply.... okkk...





Now try.. n post result
I tried by testing all the windows(compatibility run) but none of them worked and what worries me is that on all the two laptops that am using I get the same error only with Mtk module. I do appreciate your help big man.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 09:36.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.36752 seconds with 7 queries

SEO by vBSEO