GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Ultimate Multi Tool Box

Ultimate Multi Tool Box Multi GSM & CDMA Box

Reply
 
LinkBack Thread Tools Display Modes
Old 06-24-2016, 14:37   #1 (permalink)
Freak Poster
 
oldcoyoteinc's Avatar
 
Join Date: Nov 2005
Location: Tukiye/izmir
Age: 32
Posts: 391
Member: 204211
Status: Offline
Thanks Meter: 23
Question zenfone6 no network after imei repair #SOLVED#


i have repaired zenfone6 imei succesfully but there is no network. What is the wrong ?

Port : COM23 : Intel Android Virtual Com Port (COM23)
Baud Rate : 921600
Device : Intel Android
Operation : Repair IMEI
Opening Port... OK
Checking Port Functionality... Done
Reading IMEI Information... OK
IMEI[1] : 355115069427182
IMEI[2] : 355115069427190
IMEI to Repair -
IMEI[1] : 358036032418321
Repairing IMEI, Please wait... Done
Operation Finished.
Elapsed Time: 00:15
[Module Ver. 2.4]
  Reply With Quote
Old 06-24-2016, 18:34   #2 (permalink)
Product Manager
 
U.M.T's Avatar
 
Join Date: Sep 2015
Location: Inside UMT
Posts: 2,080
Member: 2465108
Status: Offline
Sonork: No More Used
Thanks Meter: 3,632
Please try to use another imei, of Wipe phone.

There should nothing be wrong with this method.

Br,
Ultimate Multi Tool
  Reply With Quote
Old 06-24-2016, 22:39   #3 (permalink)
Freak Poster
 
oldcoyoteinc's Avatar
 
Join Date: Nov 2005
Location: Tukiye/izmir
Age: 32
Posts: 391
Member: 204211
Status: Offline
Thanks Meter: 23
I will try tomorrow morning and will post results. Thx in advance
  Reply With Quote
Old 06-25-2016, 14:23   #4 (permalink)
Freak Poster
 
oldcoyoteinc's Avatar
 
Join Date: Nov 2005
Location: Tukiye/izmir
Age: 32
Posts: 391
Member: 204211
Status: Offline
Thanks Meter: 23
there is a network problem with phone. i have fixed it. thanks for help. umt works great.
  Reply With Quote
The Following User Says Thank You to oldcoyoteinc For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 22:42.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2015 -
Page generated in 0.21806 seconds with 7 queries

SEO by vBSEO