GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Xiaomi

Reply
 
LinkBack Thread Tools Display Modes
Old 08-12-2017, 05:10   #1 (permalink)
No Life Poster
 
Join Date: Oct 2007
Posts: 1,175
Member: 608516
Status: Offline
Sonork: 100.1607007
Thanks Meter: 113
redmi 2 2014818 restart and blue screen


I flash with different version but not solve I flash with 7.3.1.0 but not solve
  Reply With Quote
Old 08-12-2017, 08:22   #2 (permalink)
No Life Poster
 
swapan's Avatar
 
Join Date: Aug 2006
Location: INDIA
Posts: 2,055
Member: 330460
Status: Offline
Sonork: 100.1655426 QQ:3197829913
Thanks Meter: 5,491
Smile


Try This Version V8.1.2.0.LXACNDI_20161107
Download



  Reply With Quote
Old 08-12-2017, 19:57   #3 (permalink)
Junior Member
 
Join Date: Jun 2016
Posts: 21
Member: 2592910
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by cheeni View Post
I flash with different version but not solve I flash with 7.3.1.0 but not solve
Flash umt box 1000% solve
  Reply With Quote
Old 08-15-2017, 03:56   #4 (permalink)
Freak Poster
 
Join Date: Mar 2009
Location: KRJ
Posts: 312
Member: 993718
Status: Offline
Thanks Meter: 27
after flash mi logo then blank screen

i updated miui 7 to miui 8.5 android 5.1.1 but after flash phone goes blank after mi logo

any one help me how to resolve this issue thank you
  Reply With Quote
Old 08-24-2017, 08:14   #5 (permalink)
Junior Member
 
Join Date: Dec 2009
Posts: 33
Member: 1181203
Status: Offline
Thanks Meter: 6
same problem........................................
  Reply With Quote
Old 08-24-2017, 10:12   #6 (permalink)
Freak Poster
 
Join Date: Oct 2005
Posts: 202
Member: 189097
Status: Offline
Thanks Meter: 39
hardware problem not solve
  Reply With Quote
Old 08-24-2017, 10:53   #7 (permalink)
Junior Member
 
Join Date: Jul 2015
Posts: 27
Member: 2432125
Status: Offline
Thanks Meter: 9
(Hacker AN)

Answer:

Try to rehot CPU and check anieg
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 23:50.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20816 seconds with 7 queries

SEO by vBSEO