View Single Post
Old 06-11-2018, 03:20   #162 (permalink)
Insane Poster
Join Date: Jan 2014
Location: pt
Posts: 68
Member: 2103265
Status: Offline
Thanks Meter: 59
Originally Posted by gjalvarez View Post
When writing the micro sd I am getting this error, can anyone help me?

Compression thread encountered exception: "Exception of type Compression Exception thrown, cause buffer error (-5)"

Also, how can I know when do I need to use it? I mean what error is giving the phone?

Thank you
I have same problem even a few more...
Already done:
1. Redownloaded BIN file from Support files. Twice. via shell. will try with torrent next.
2. Before WRITE SD card with ZBIN FIlE, READED SD card... (solved only that got different error)
3. Used diffrent cards 3. Kingston, SAndisk, Toshiba.
4. Used external and internal card readers, external universal, internal, not working at all.

Still have problems. First was the Buffer error -5.
Now its shows up another error. INCORRECT PARAMETER.
Im using Windows 10, 64Bits. Build 17134.rs4_release.180410-1804
Installed z3X soft in english, and using in english, i do prefer russian anyway, but to avoid any problem with char encoding because im using Portuguese language in Windows, and encoding works with error in russian. and somehow some parts of soft show up correctly in russian. im not sure if its good or bad x)

Screenshots below:

1. Buffer error:

2. Incorrect parameter:

While using this small handy tool found many small bugs.
1. When click on Format, nothing heppends or shows up. Next moment card bocomes unacessible via windows explorer and not active. After reconnecting the same SD card with Z3X software running card will not show up anywhere. If you replug the card with closed software, it will be correctly regonised and work as usual, and it will still remain untoched, so by observation, FORMAT button does not work at all. tested with 3 different vendors of sd cards, and different sizes, 2GB 16 and 32. all the same result. software running as administrator.

2. not important, cosmetic bug, but still confuses alot. WHen you are creating .ZBIN file from .BIN the process runs and when it finishes, you have a pop up saying that "SD CARD OPERATION FINISHED" that does not make sense, there was no opearion with SDCARD but, only that info confuses alot because after some time you are not sure, if you really pressed read, write or create ZBIN? For ex. when it heppend to me i was AFK for 15min and when came back to check, i was sure that I made SDCARD, and ready to go, and actually it was only ZBIN file ready x/ . so somebody can simply do the same process twise or skip any other thinking that its already done.

3. Would be awesome to see somewhere what process is currently running while working (READING/WRITING/CONVERTING/FORMATTING)

4. What for we need to see Internal hard drives of out pc? just hide them? no need to show them IMO.
  Reply With Quote
The Following User Says Thank You to d1m0n69 For This Useful Post:
Page generated in 0.06834 seconds with 7 queries