View Single Post
Old 12-04-2018, 10:26   #6 (permalink)
No Life Poster
Join Date: Aug 2014
Posts: 894
Member: 2234291
Status: Offline
Thanks Meter: 277
Originally Posted by z3x-BX View Post
I have a83 2018 cph1729. I tried emmc init 1 & 2 the results failed, then I tried the test point method and it worked. please see the picture.


Disconnect Mobile...
    Re-Put the Mobile Bettery...
    Then Connect your Phone to Computer again....
    Please Make sure Mobile better has Power...
>>> Searching Mobile Port...
    Get Mobile Port is:  COM12
>>> Device driver identification: 
    MediaTek USB Port
>>> Mobile Has Connect...
    CPU_NAME: MT6763
>>> Reading Mobile Hardware Info...Success
    HW_Inf:  8A00    SW_Inf:  CA01
>>> Initialization Mobile ...>>> Sending Auth File To Mobile...Success
>>> Downloading Boot1 To Mobile Phone...Success
    Mobile phone status swtich to :brom...Success
    Make sure Mobile status has in :brom...
    Init Mobile BOOT2 ...
    =====================Flash Type(eMMC)==============
    Flash   Size: 0x00000003A3E00000 -> 14910M
    Flash     ID: 0x150100514536334D
    Flash   Name: Samsung_Unknow
    Flash symbol: QE63MB
>>> Swich Mobile to Hight Speed Re\Wr Port...
    Get Mobile Port is:  COM13
>>> Device driver identification: 
    MediaTek DA USB VCOM (Android)
>>> Reading Mobile Map Data...Success
>>>>Writeing Mobile data userdata ...
    Corresponding operation completed!!!

Amin Lim

This link bad upload the image
The Following 2 Users Say Thank You to zbilqis For This Useful Post:
Page generated in 0.13210 seconds with 6 queries