View Single Post
Old 09-12-2021, 16:56   #7 (permalink)
krepokotao
Junior Member
 
Join Date: Jun 2016
Posts: 7
Member: 2588441
Status: Offline
Thanks Meter: 0
Performed firmware upgrade via SP_Flash_Tool_v5.1944. With unchecked preloader. Sp flash tool completed succefully without errors.
When i powered on decice i got message Encription failed please reset device.
Tried to restart device with button, and when finished tablet wont show logo or power up, when i put usb cable speakers give sign that device is connected, and soon sound that device is disconected. Also i can not enter recovery.
I tried to flash firmware many times, with preloader check and uncheck.
Always same thing.
Before firmware upgrade i did full backup user data from recovery.
When i flash device firmware i am abble to enter reovery and did restore user data, but same thing, black screen even no battery charging when plug charger.
i cant not enter recovery too.
When i did upgrade without reseting device, and plug charger there are battery logo and device is charging.
What can be the problem?
  Reply With Quote
 
Page generated in 0.06118 seconds with 7 queries