View Single Post
Old 08-03-2022, 14:18   #1 (permalink)
musicbymuzak
Junior Member
 
Join Date: May 2012
Posts: 4
Member: 1755292
Status: Offline
Thanks Meter: 0
Red face A2218Z “no network” after reading codes - reflash needed?

Hi all, I have an Ericsson A2218z that was previously locked to pacific bell 310-170 and I made the mistake of trusting a “free” version of USBSmart (5.0) from another site. I got (error: 002901) after it read codes.

Software
0808 0821
PRGCXC1121063

Test software
00824 1032
PRGCXC1121064

Otp security
00621 0844
PRGCXC1121817

Customisation
KRC 114 01/56 RA

This is the info I get from the phone in service menu.
I have a feeling something went wrong with it prior to trying to read the codes, as when I would swap SIMS trying to find the locked provider it would start the Mobile Wiz, but now it doesn’t. Master reset does not clear everything (my melodies are still there).

Prior to this when it was in original locked state I would see 1-2 bars showing that it knew a network was there but now it will only say NO NETWORK and even if I try a manual search it refuses. I have tried to relock all locks, unlock again with different sim and still the same, even when locked back to original network.

Does anyone have a firmware file for this phone and the program to flash it? I have a usb-serial adapter and the t28 unlocking cable.
  Reply With Quote
 
Page generated in 0.06461 seconds with 7 queries