View Single Post
Old 05-13-2009, 13:21   #1 (permalink)
Junior Member
Join Date: Jul 2008
Posts: 1
Member: 819308
Status: Offline
Thanks Meter: 0
Seking Unlock 2.29 doesnt work

I have been trying now for over 2 weeks to get phones unlocked using seking version 2.29 also tried 2.31. I get the same error everytime even after removing it & downloading it again, also disabling my Antivirus & firewall didnt help, here is the error

Seking Unlocker(v2.29)

[ --- EraseLock --- ]

Power off phone with battery,Press C key & plug DCU-60 in ...

Connect to phone success!

Baseband ID:8040

Protocol version:0301

Color: Red





Connecting server...

Connect to server success!

User authen success!

Erasing Lock Request Sent!

Recv() failed,connection has been closed

Recv packet failed!

Receive operation status fail!

Time: 00min 06sec

Anyone else had the same problem or know how to solve it as im losing customers over it. I dont think ive managed to get any SE phones unlocked since the servers came back online a few weeks back

Many thanks
Page generated in 0.06510 seconds with 7 queries