thread: K608i no go
View Single Post
Old 04-15-2010, 14:47   #3 (permalink)
Freak Poster
kage's Avatar
Join Date: Nov 2001
Location: UK
Age: 78
Posts: 312
Member: 7314
Status: Offline
Thanks Meter: 11
Don't have Fighter, etc. MY SE Tools FTDI OK with eg W200i though.

Anyway, now tried direct COM with a T68 type serial cable and still no go. Tried various COM bauds but no change. Do you set that in code anyway?

K608i on 3 UK, direct COM connect with T28 serial cable result:

Looking for the NEROkey...OK
Checking for card status...OK
Serial:132F00949612 Free:1000 A1:91 A2:100 Other:0 Blocked:NO
Quering key slots...OK
1. KIDP96_EMP_DUMP_R1A - Free, Used:0
2. KIDP96315035 - A2, Used:0
3. KIDP96320035 - A2, Used:0
4. KIDP96321035 - A2, Used:0
5. KIDP96335035 - A2, Used:0
6. KIDP96200133 - A1, Used:0
7. KIDP96201233 - A1, Used:8
8. KIDP96202033 - A1, Used:1
9. KIDP96SUZIR2 - A1, Used:0
Power OFF the phone, connect COM cable and press POWER short
Connected to COM1
Device identification...OK
Error connecting device: SetCommState function failed (code: 87 / The parameter is incorrect)
STOPPED [34sec]
Page generated in 0.05897 seconds with 7 queries