View Single Post
Old 09-13-2011, 04:49   #6 (permalink)
Junior Member
Join Date: Sep 2011
Posts: 1
Member: 1653786
Status: Offline
Thanks Meter: 0
So, I have jailbroken a fair number of iPhones. From the first to the last generation. I friend got an old iPhone 3GS and was thinking of buying the iPhone 4 so the 3GS is like a tryout. Anyway, I went there are tried to jailbreak it with Greenpois0n. What happened? The phone can't go into DFU mode!
I tried more than 50 times, honest! I even tried with Limera1n which I don't like much. I just prefer GreenPois0n. Both of those softwares says: Try again!
I follow the instructions just as it says in the small windows but in the end it says: Try again!What could be the problem? I watched over 100 videos on youtube on how to jailbreak a 3GS but nothing. And yes, it's running a 4.1. Also there is something odd, when I double press the home button, it does not start up multitasking but Favorites. Maybe it's connected somehow?

  Reply With Quote
Page generated in 0.12911 seconds with 6 queries