View Single Post
Old 02-09-2012, 11:10   #46 (permalink)
kaisak
No Life Poster
 
Join Date: Dec 2005
Location: Poland
Posts: 1,765
Member: 209842
Status: Offline
Sonork: 100.93537
Thanks Meter: 3,386
Quote:
Originally Posted by Dipendra Pathak View Post
Box Maintenance procedure started at 3:29:56 PM
Handling device: [Cyclone Team], [Cyclone Box], [Platform: Classic]
Handling device: [Cyclone Team], [Cyclone Bootloader], [Platform: Classic]
Bootloader: Cyclone Secure Bootloader v2.13, (Oct 5 2010 17:21:58), Type: Signed Production Application, Added Clip Support
Service Tag: D64963B1C4FE5DB521768E0C259EB9BB
Connecting to Cyclone Server
Box Maintenance Error -> Can't connect to Cyclone Server

What Happened to this ??? I am trying from yesterday. You say Server Back..... Where is Server Back? If it is back, then we can write new firmware to the box.

Do not say that is my antivirus problem and Internet connection problem. I have disable antivirus and My connection speed around 790 kbps and it is working fine. But, cyclone can't find its own server...


Also,

Box Firmware Old and needs to be upgrated to 1.85, If you click "Yes" then, ALWAYS LOOPING and same Question. And We can't upgrade Firmware. If you don't upgrade firmware, then can't run software.... Should we go back to OLD software ie Old Version????
Calm down, offcourse server NOT BACK, because works ALL TIME, so dont need back. I wrote yesterday that We had limit on connection http://forum.gsmhosting.com/vbb/f528...-20-a-1425892/. WE DONT SAY ON ANY POST TO ANY USER FROM YESTERDAY ABT ANTIVIRUS OR INTERNET CONNECTON I excellent know when reason is on Our site when on User, Pls read Our post more carrefully!!! If you make update in Maintenance then sw stop ask You abt update. I checked- server was hang up 10:45 till 11:00 now works, You need be patient and try.

Last edited by kaisak; 02-09-2012 at 11:18.
 
 
Page generated in 0.07333 seconds with 7 queries