GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > EFT Dongle

Reply
 
LinkBack Thread Tools Display Modes
Old 10-12-2020, 11:41   #1 (permalink)
Freak Poster
 
Join Date: Mar 2006
Location: Pakistan
Age: 41
Posts: 346
Member: 240756
Status: Offline
Thanks Meter: 50
Post Huawei P20 Lite ANE-LX1 On USB COM 1.0 Testpoint Mode


Hi,
i recieved this Device was stuck on Huawei Logo so i tried to flash with Chimera tool but when i connect with it was no any option to flash exept Factory mode so i did factory mode but after that it came into Test point Mode and now showing USB COM 1.0.after that i decieded to flash Board firmware from EFT but its flashing Failed.here is Log.
Please EFT team i really Need Help.

Waiting for USB COM 1 port.....Detected {COM56}
Connecting to device.....OK
Writing data 1.....OK
Writing data 3.....OK
Rebooting device to fastboot.....OK
Waiting for fastboot device.....OK
Reading info.....OK
Device FB Lock: UNLOCKED
Device USER Lock: LOCKED
Device Lock: unlocked
Checking lock.....OK
Writing [sec_xloader_crc.img].....Failed
Writing [sec_xloader.img].....Failed
Writing [ptable_crc.img].....Failed
Writing [ptable.img].....Failed
Writing [sec_fastboot_crc.img].....Failed
Writing [sec_fastboot.img].....Failed
Writing [sec_dt_crc.img].....Failed
Writing [sec_dt.img].....Failed
Writing [sec_lpm3_crc.img].....Failed
Writing [sec_lpm3.img].....Failed
Writing [sec_sensorhub_crc.img].....Failed
Writing [sec_sensorhub.img].....Failed
Writing [sec_hifi_crc.img].....Failed
Writing [sec_hifi.img].....Failed
Writing [sec_trustedcore_crc.img].....Failed
Writing [sec_trustedcore.img].....Failed
Writing [sec_recovery_vbmeta_crc.img].....Failed
Writing [sec_recovery_vbmeta.img].....Failed
Writing [cache_sparse_crc32c.img].....Failed
Writing [cache.img].....Failed
Writing [nvme_crc.img].....Failed
Writing [nvme.img].....Failed
Writing [sec_bl31_crc.bin].....Failed
Writing [sec_bl31.bin].....Failed
Writing [sec_modem_fw_crc.img].....Failed
Writing [sec_modem_fw.img].....Failed
Writing [nv_crc.bin].....Failed
Writing [nv.bin].....Failed
Writing [modem_fs_sparse_crc32c.img].....Failed
Writing [modem_fs.img].....Failed
Writing [modem_nv_sparse_crc32c.img].....Failed
Writing [modem_nv.img].....Failed
Writing [userdata_sparse_crc32c.img].....Failed
Writing [userdata.img].....Failed
Writing [system_sparse_crc32c.img].....Failed
Writing [system.img].....Failed
Writing [vendor_sparse_crc32c.img].....Failed
Writing [vendor.img].....Failed
Writing [product_sparse_crc32c.img].....Failed
Writing [product.img].....Failed
Writing [version_sparse_crc32c.img].....Failed
Writing [version.img].....Failed
Writing [splash2_sparse_crc32c.img].....Failed
Writing [splash2.img].....Failed
Writing [frp_crc.img].....Failed
Writing [frp.img].....Failed
Writing [oeminfo_crc.mbn].....Failed
Writing [oeminfo.mbn].....Failed
Writing [secure_storage_sparse_crc32c.img].....Failed
Writing [secure_storage.img].....Failed
Writing [modem_secure_sparse_crc32c.img].....Failed
Writing [modem_secure.img].....Failed
Writing [sec_kernel_crc.img].....Failed
Writing [sec_kernel.img].....Failed
Writing [boot_ramdisk_crc.img].....Failed
Writing [boot_ramdisk.img].....Failed
Writing [recovery_ramdisk_crc.img].....Failed
Writing [recovery_ramdisk.img].....Failed
Writing [recovery_vendor_crc.img].....Failed
Writing [recovery_vendor.img].....Failed
Writing [sec_vbmeta_crc.img].....Failed
Writing [sec_vbmeta.img].....Failed
Writing [odm_sparse_crc32c.img].....Failed
Writing [odm.img].....Failed
Writing [efuse_crc.img].....Failed
Writing [efuse.img].....Failed
Rebooting device.....Failed
Operation {UnBrick Device} ID: E984C7F1DE3E23BE
Elapsed time 03:01 -- Version 3.4.5
  Reply With Quote
Old 10-13-2020, 12:05   #2 (permalink)
No Life Poster
 
solgeo's Avatar
 
Join Date: Nov 2017
Location: Russian
Posts: 836
Member: 2778414
Status: Online
Thanks Meter: 290
Quote:
Originally Posted by Aazib jhon View Post
Hi,
i recieved this Device was stuck on Huawei Logo so i tried to flash with Chimera tool but when i connect with it was no any option to flash exept Factory mode so i did factory mode but after that it came into Test point Mode and now showing USB COM 1.0.after that i decieded to flash Board firmware from EFT but its flashing Failed.here is Log.
Please EFT team i really Need Help.

Waiting for USB COM 1 port.....Detected {COM56}
Connecting to device.....OK
Writing data 1.....OK
Writing data 3.....OK
Rebooting device to fastboot.....OK
Waiting for fastboot device.....OK
Reading info.....OK
Device FB Lock: UNLOCKED
Device USER Lock: LOCKED
Device Lock: unlocked
Checking lock.....OK
Writing [sec_xloader_crc.img].....Failed
Writing [sec_xloader.img].....Failed
Writing [ptable_crc.img].....Failed
Writing [ptable.img].....Failed
Writing [sec_fastboot_crc.img].....Failed
Writing [sec_fastboot.img].....Failed
Writing [sec_dt_crc.img].....Failed
Writing [sec_dt.img].....Failed
Writing [sec_lpm3_crc.img].....Failed
Writing [sec_lpm3.img].....Failed
Writing [sec_sensorhub_crc.img].....Failed
Writing [sec_sensorhub.img].....Failed
Writing [sec_hifi_crc.img].....Failed
Writing [sec_hifi.img].....Failed
Writing [sec_trustedcore_crc.img].....Failed
Writing [sec_trustedcore.img].....Failed
Writing [sec_recovery_vbmeta_crc.img].....Failed
Writing [sec_recovery_vbmeta.img].....Failed
Writing [cache_sparse_crc32c.img].....Failed
Writing [cache.img].....Failed
Writing [nvme_crc.img].....Failed
Writing [nvme.img].....Failed
Writing [sec_bl31_crc.bin].....Failed
Writing [sec_bl31.bin].....Failed
Writing [sec_modem_fw_crc.img].....Failed
Writing [sec_modem_fw.img].....Failed
Writing [nv_crc.bin].....Failed
Writing [nv.bin].....Failed
Writing [modem_fs_sparse_crc32c.img].....Failed
Writing [modem_fs.img].....Failed
Writing [modem_nv_sparse_crc32c.img].....Failed
Writing [modem_nv.img].....Failed
Writing [userdata_sparse_crc32c.img].....Failed
Writing [userdata.img].....Failed
Writing [system_sparse_crc32c.img].....Failed
Writing [system.img].....Failed
Writing [vendor_sparse_crc32c.img].....Failed
Writing [vendor.img].....Failed
Writing [product_sparse_crc32c.img].....Failed
Writing [product.img].....Failed
Writing [version_sparse_crc32c.img].....Failed
Writing [version.img].....Failed
Writing [splash2_sparse_crc32c.img].....Failed
Writing [splash2.img].....Failed
Writing [frp_crc.img].....Failed
Writing [frp.img].....Failed
Writing [oeminfo_crc.mbn].....Failed
Writing [oeminfo.mbn].....Failed
Writing [secure_storage_sparse_crc32c.img].....Failed
Writing [secure_storage.img].....Failed
Writing [modem_secure_sparse_crc32c.img].....Failed
Writing [modem_secure.img].....Failed
Writing [sec_kernel_crc.img].....Failed
Writing [sec_kernel.img].....Failed
Writing [boot_ramdisk_crc.img].....Failed
Writing [boot_ramdisk.img].....Failed
Writing [recovery_ramdisk_crc.img].....Failed
Writing [recovery_ramdisk.img].....Failed
Writing [recovery_vendor_crc.img].....Failed
Writing [recovery_vendor.img].....Failed
Writing [sec_vbmeta_crc.img].....Failed
Writing [sec_vbmeta.img].....Failed
Writing [odm_sparse_crc32c.img].....Failed
Writing [odm.img].....Failed
Writing [efuse_crc.img].....Failed
Writing [efuse.img].....Failed
Rebooting device.....Failed
Operation {UnBrick Device} ID: E984C7F1DE3E23BE
Elapsed time 03:01 -- Version 3.4.5
EMMC dead
**************************
  Reply With Quote
Old 10-13-2020, 19:05   #3 (permalink)
Product Manager
 
easy-team's Avatar
 
Join Date: Feb 2016
Location: EFT Dongle
Posts: 7,775
Member: 2536865
Status: Offline
Sonork: 100.1584728
Thanks Meter: 15,376
Sometimes formatting Userdata and Version partitions solve such issue , and yes it could be emmc failure !
  Reply With Quote
Old 10-13-2020, 20:23   #4 (permalink)
Moderator
 
...:::::NP™:::::...'s Avatar
 
Join Date: Nov 2009
Location: Space in your heart
Age: 38
Posts: 10,355
Member: 1162626
Status: Online
Sonork: 100.1591727 QQ:2337938173
Thanks Meter: 10,476
@ Aazib jhon

No doubt it's the Hynix eMMC hC8aP fault there storage is corrupted.

If possible just replace the eMMC then flash via ''TP"" method.

Hopefully your phone will be okay.
__________________
--------------------------

Use Search Button to get Instant Result | Follow Forum Rules
Avoid Spams in the forum to prevent ban your account.

Last edited by ...:::::NP™:::::...; 10-13-2020 at 20:33.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 11:14.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25180 seconds with 7 queries

SEO by vBSEO