GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > EFT Dongle

Reply
 
LinkBack Thread Tools Display Modes
Old 07-16-2022, 09:10   #1 (permalink)
No Life Poster
 
3cellcare's Avatar
 
Join Date: Sep 2010
Posts: 1,116
Member: 1398631
Status: Offline
Sonork: 100.1614508
Thanks Meter: 678
Cool iPhone 8 (GSM) boot pass code error


iPhone 8 (GSM) boot pass code error

Quote:
Preparing.....OK
Fix Drivers.........Is Fixed (No Need)
Checking iDevices (PWNDFU).....OK
Reading iDevice info.....OK
Device NAME: iPhone 8 (GSM)
Product NAME: iPhone10,4
Device ECID: 0x61161287b002e
Device CPID: 8015
Device SRTG: IBOOT-3332.0.0.1.23
Device MODE: DFU
Device CPU: A11
Exploiting Device [1]....
Sending File (shsh.shsh).....OK
Sending File (ibss.img4).....OK
Sending File (ibec.img4).....OK
Sending File (devicetree.img4).....OK
Sending File (ramdisk.img4).....OK
Exploiting Device [2]....
Sending File (adc.img4).....OK
Sending File (rdtrust.img4).....OK
Sending File (kernel.img4).....OK
Failed! Check Drivers and Re-enter in PWNDFU and Try Again
Operation {Boot Passcode IOS 11.x Up 15.x} ID: 0A961AF4B2D127D7
Elapsed time 11:02 -- Version 4.3.5

10 time try but same problen any solution
  Reply With Quote
Old 07-16-2022, 09:29   #2 (permalink)
Freak Poster
 
Join Date: Nov 2006
Posts: 370
Member: 390217
Status: Offline
Thanks Meter: 20
Before its working perfectly after update
When boot ( mth1) its not working
  Reply With Quote
Old 07-16-2022, 10:11   #3 (permalink)
No Life Poster
 
3cellcare's Avatar
 
Join Date: Sep 2010
Posts: 1,116
Member: 1398631
Status: Offline
Sonork: 100.1614508
Thanks Meter: 678
Quote:
Originally Posted by ayubalikhan View Post
Before its working perfectly after update
When boot ( mth1) its not working
New update fast EFT PRO TEAM FIX BUG
  Reply With Quote
Old 07-17-2022, 10:22   #4 (permalink)
Product Manager
 
easy-team's Avatar
 
Join Date: Feb 2016
Location: EFT Dongle
Posts: 10,281
Member: 2536865
Status: Online
Sonork: 100.1584728
Thanks Meter: 18,635
Quote:
Originally Posted by 3cellcare View Post
New update fast EFT PRO TEAM FIX BUG
It comes after ibss or ibec, press the power button for three seconds, then it separates and completes the steps
  Reply With Quote
Old 07-17-2022, 17:34   #5 (permalink)
No Life Poster
 
Join Date: Oct 2011
Posts: 514
Member: 1674096
Status: Offline
Thanks Meter: 48
too much time wasted

how do you do please? I was able to pwndfu just once in 25 tried
please fix this problem
boot mth1 not working
  Reply With Quote
Old 07-17-2022, 20:36   #6 (permalink)
Freak Poster
 
Join Date: Sep 2014
Posts: 286
Member: 2253202
Status: Offline
Thanks Meter: 26
Quote:
Originally Posted by easy-team View Post
It comes after ibss or ibec, press the power button for three seconds, then it separates and completes the steps
sir i apologise if am rude or if am wrong

but it has been more than 1 week now none of the phones are working with this method and what really pain in our heads when we dont get any solutin from you guys we loosing clients

and our bussiness is going down
  Reply With Quote
Old 07-18-2022, 12:24   #7 (permalink)
Product Manager
 
easy-team's Avatar
 
Join Date: Feb 2016
Location: EFT Dongle
Posts: 10,281
Member: 2536865
Status: Online
Sonork: 100.1584728
Thanks Meter: 18,635
Quote:
Originally Posted by hamzamohd View Post
sir i apologise if am rude or if am wrong

but it has been more than 1 week now none of the phones are working with this method and what really pain in our heads when we dont get any solutin from you guys we loosing clients

and our bussiness is going down
Sir, it works perfectly with everyone, and you can follow it on the Facebook support group. There are many successful experiences
https://www.facebook.com/groups/easyfirmware
  Reply With Quote
Old 08-11-2022, 18:40   #8 (permalink)
No Life Poster
 
Join Date: Oct 2011
Posts: 514
Member: 1674096
Status: Offline
Thanks Meter: 48
it happens after
sending file (kernel.img4)

please check the video

please tell me where i am doing wrong
thanks in advance
  Reply With Quote
Old 08-11-2022, 18:41   #9 (permalink)
No Life Poster
 
Join Date: Oct 2011
Posts: 514
Member: 1674096
Status: Offline
Thanks Meter: 48
Quote:
Originally Posted by easy-team View Post
Sir, it works perfectly with everyone, and you can follow it on the Facebook support group. There are many successful experiences
https://www.facebook.com/groups/easyfirmware


it work only try after 1000 times
  Reply With Quote
The Following User Says Thank You to alrsbs For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 18:15.



Powered by Searchlight © 2022 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.15048 seconds with 7 queries

SEO by vBSEO