GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > EFT Dongle

Reply
 
LinkBack Thread Tools Display Modes
Old 12-12-2020, 20:04   #1 (permalink)
No Life Poster
 
Join Date: May 2016
Posts: 577
Member: 2575029
Status: Offline
Thanks Meter: 112
problem boot to meta mode


hi eft team


with older eftpro version boot to meta is ok



but new version cannot boot


boot to meta with Maui META is done!!!!



Code:
Waiting for server.....OK  Loading files.....OK 
 Setting up.....OK 
 Waiting for MTK port.....Detected {COM110}
 Switching to Meta Mode.....Failed: ?
 Operation {Backup NVRAM META} ID: 6E1DC21A017D96CB 
 Elapsed time 00:08 -- Version 3.5.0
  Reply With Quote
Old 12-12-2020, 22:20   #2 (permalink)
Product Manager
 
easy-team's Avatar
 
Join Date: Feb 2016
Location: EFT Dongle
Posts: 9,699
Member: 2536865
Status: Offline
Sonork: 100.1584728
Thanks Meter: 17,753
It is the same code buddy nothing changed, just provide full image from dongle interface . Also try to tick the Alternative method
  Reply With Quote
Old 12-20-2020, 16:02   #3 (permalink)
No Life Poster
 
Join Date: May 2016
Posts: 577
Member: 2575029
Status: Offline
Thanks Meter: 112
Quote:
Originally Posted by easy-team View Post
It is the same code buddy nothing changed, just provide full image from dongle interface . Also try to tick the Alternative method

tik Alternative method but cannot boot.


tested 2.3 devices.





Code:
Waiting for server.....OK  Loading files.....OK 
 Setting up.....OK 
 Waiting for MTK port.....Detected {COM31}
 Switching to Meta Mode.....Failed: ?
 Operation {Restore NVRAM META} ID: 8ED35922EBACB7B3 
 Elapsed time 00:05 -- Version 3.6.0
  Reply With Quote
Old 12-21-2020, 12:26   #4 (permalink)
Product Manager
 
easy-team's Avatar
 
Join Date: Feb 2016
Location: EFT Dongle
Posts: 9,699
Member: 2536865
Status: Offline
Sonork: 100.1584728
Thanks Meter: 17,753
Already asked for FULL SCREENSHOT
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 09:43.



Powered by Searchlight © 2022 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.10300 seconds with 7 queries

SEO by vBSEO