GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > MFC Team Products > iBUS Tools For Apple Watch

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 12-02-2022, 19:41   #1 (permalink)
Freak Poster
 
jesedavidfrv's Avatar
 
Join Date: Dec 2008
Location: cali-colombia
Age: 29
Posts: 230
Member: 914317
Status: Offline
Sonork: 100.1601159
Thanks Meter: 66
Problem for load diag with Watch


i already install 3.9 and extract to C:/mfc update to 4.1 and this ever say same error

Code:
[info] Removing USB rules!
[info] Connecting using DFU ...
[info] Loading required files ...
[done] Operation finished!

please any solution?
Attached Images
File Type: png mfc error.png (65.6 KB, 24 views)
 
Old 12-03-2022, 05:05   #2 (permalink)
Product Supporter
 
Join Date: Oct 2014
Location: MFC
Posts: 792
Member: 2277861
Status: Offline
Thanks Meter: 210
Renewal your ibus on mfcbox.com will fix the issue
 
Old 12-07-2022, 13:39   #3 (permalink)
Insane Poster
 
Join Date: Nov 2015
Posts: 72
Member: 2485783
Status: Offline
Thanks Meter: 8
[info] Device present connection uses normal backend
[info] Connecting...
[info] Device present in DFU mode using normal backend
[info] Current thread priority is 0x0
[info] stage 1, heap grooming ...
[info] stage 2, aquired
[info] stage 3, exploit
[info] Uploading payload
[erro] Exploit failed!
[done] Operation finished!

i need soluion, cant seem to get s3 lte watche into diag mode

Last edited by GidiFix; 12-07-2022 at 13:47.
 
Old 12-07-2022, 16:13   #4 (permalink)
Product Supporter
 
Join Date: Oct 2014
Location: MFC
Posts: 792
Member: 2277861
Status: Offline
Thanks Meter: 210
Quote:
Originally Posted by GidiFix View Post
[info] Device present connection uses normal backend
[info] Connecting...
[info] Device present in DFU mode using normal backend
[info] Current thread priority is 0x0
[info] stage 1, heap grooming ...
[info] stage 2, aquired
[info] stage 3, exploit
[info] Uploading payload
[erro] Exploit failed!
[done] Operation finished!

i need soluion, cant seem to get s3 lte watche into diag mode
Use original apple lighting USB cable
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 12:10.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.11612 seconds with 9 queries

SEO by vBSEO