GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > NTool by Setool Team


Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2022, 17:02   #1 (permalink)
No Life Poster
 
Join Date: May 2005
Age: 40
Posts: 9,819
Member: 146708
Status: Offline
Sonork: 100.108221
Thanks Meter: 1,603
EasyBoxMtk Alcatel 5086d Connection Error..


hey supporters..

drivers installed from support but still not connecting..



Code:
Connecting with 5086D
Switch off the handset and connect cable to the phone. The battery should be charged at least on 40 percent.
Phone found
sending loader
Switching to high speed usb
Emmc: id 0x90 product name HBG4a2
Reading partition table
init_build_prop operation failed: Invalid value:ext4_mount ERROR
Connected
Receiving phone info
Reading imei failed : mes: Flash read failed  error_code: 0xc001000e See https://atool.easy-box.org/help/troubleshooting/exceptions#flash-read-failed
DA: mes: Flash read failed  error_code: 0xc001000e See https://atool.easy-box.org/help/troubleshooting/exceptions#flash-read-failed
Attached Images
File Type: png 5086d.png (33.0 KB, 13 views)
  Reply With Quote
Old 12-24-2022, 14:29   #2 (permalink)
No Life Poster
 
Join Date: May 2005
Age: 40
Posts: 9,819
Member: 146708
Status: Offline
Sonork: 100.108221
Thanks Meter: 1,603
Quote:
Originally Posted by LoveLess View Post
hey supporters..

drivers installed from support but still not connecting..



Code:
Connecting with 5086D
Switch off the handset and connect cable to the phone. The battery should be charged at least on 40 percent.
Phone found
sending loader
Switching to high speed usb
Emmc: id 0x90 product name HBG4a2
Reading partition table
init_build_prop operation failed: Invalid value:ext4_mount ERROR
Connected
Receiving phone info
Reading imei failed : mes: Flash read failed  error_code: 0xc001000e See https://atool.easy-box.org/help/troubleshooting/exceptions#flash-read-failed
DA: mes: Flash read failed  error_code: 0xc001000e See https://atool.easy-box.org/help/troubleshooting/exceptions#flash-read-failed

or anyone has faced same pb..?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:41.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.10913 seconds with 9 queries

SEO by vBSEO