GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Magico Box Team > iBox

Reply
 
LinkBack Thread Tools Display Modes
Old 03-24-2021, 12:42   #1 (permalink)
Insane Poster
 
Join Date: Jun 2006
Posts: 96
Member: 292842
Status: Offline
Thanks Meter: 2
New iPhone 8 purple mode error


Hi,

I got some brand new SWAP iPhone 8 Japan stock, I need to remove the camera sound on. I use the new 3.6B version, but when the phone try to go in purple mode this test coming on the screen on the phone,

iTerm: iPod Display Console

and nothing else happen, I can't read or write any dato by the software.

I have no problem with others iPhone 8. I have. try with 5 diffrent iPhone 8, from the same new "stock" all all same problem
Attached Images
File Type: jpg IMG_2538.jpg (157 Bytes, 157 views)
  Reply With Quote
Old Today, 12:08   #2 (permalink)
Freak Poster
 
partycrasher131's Avatar
 
Join Date: Apr 2008
Location: World of technology
Posts: 387
Member: 749754
Status: Offline
Sonork: partycrasher131
Thanks Meter: 133
Quote:
Originally Posted by TERP View Post
Hi,

I got some brand new SWAP iPhone 8 Japan stock, I need to remove the camera sound on. I use the new 3.6B version, but when the phone try to go in purple mode this test coming on the screen on the phone,

iTerm: iPod Display Console

and nothing else happen, I can't read or write any dato by the software.

I have no problem with others iPhone 8. I have. try with 5 diffrent iPhone 8, from the same new "stock" all all same problem
did you solve your problem? if you did how? i am having same issue
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 22:39.



Powered by Searchlight © 2022 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.09849 seconds with 8 queries

SEO by vBSEO