GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > UnlockTool

Reply
 
LinkBack Thread Tools Display Modes
Old 11-16-2022, 05:43   #1 (permalink)
Junior Member
 
Join Date: Aug 2015
Posts: 36
Member: 2445787
Status: Offline
Thanks Meter: 6
Unlocktool jumping to Brom Error


Please I need help
How do I fix this?

[BROM] FACTORY RESET Initializing usb... OK
Waiting for device... COM19 [PRELOADER:0E8D:2000]
Jumping to BROM... OK

Always stuck on jumping to Brom anytime I want to work on mtk devices.
I have installed drivers from Unlocktool and libusb filter all to no avail.
Help please.

Mtk device include, Samsung, Tecno, Infinix, oppo....
  Reply With Quote
Old 11-16-2022, 06:50   #2 (permalink)
Freak Poster
 
rashidmohamm's Avatar
 
Join Date: Sep 2011
Location: Sudan
Posts: 438
Member: 1648903
Status: Offline
Thanks Meter: 136
you did not explane about the device,but when this happen,need to use test point
  Reply With Quote
Old 11-16-2022, 07:04   #3 (permalink)
Freak Poster
 
rashidmohamm's Avatar
 
Join Date: Sep 2011
Location: Sudan
Posts: 438
Member: 1648903
Status: Offline
Thanks Meter: 136
Quote:
Originally Posted by rashidmohamm View Post
you did not explain about the device,but when this happen,need to use test point
you did not explain about the device,but when this happen,need to use test point
  Reply With Quote
Old 11-30-2022, 22:25   #4 (permalink)
Insane Poster
 
Join Date: Dec 2014
Posts: 84
Member: 2319827
Status: Offline
Thanks Meter: 24
hello please i need test point for pova neo LE6 because its giving me the same error above(jumping to brom) thank you
  Reply With Quote
Old 11-30-2022, 22:26   #5 (permalink)
Insane Poster
 
Join Date: Dec 2014
Posts: 84
Member: 2319827
Status: Offline
Thanks Meter: 24
hello please i need test point for pova neo LE6 because its giving me the same error above(jumping to brom) thank you
  Reply With Quote
Old 12-08-2022, 09:07   #6 (permalink)
Junior Member
 
Join Date: Aug 2015
Posts: 36
Member: 2445787
Status: Offline
Thanks Meter: 6
[BROM] ERASE FRP Initializing usb... OK
Waiting for device... COM7 [PRELOADER:0E8D:2000]
Jumping to BROM... OK
infinix bypass frp still stuck at jumping to brom and phone reboots afterwards....

Any solution please
  Reply With Quote
Old 12-08-2022, 13:56   #7 (permalink)
Freak Poster
 
Join Date: May 2009
Location: BONOUA - Ivory Coast
Posts: 489
Member: 1040340
Status: Offline
Thanks Meter: 58
Quote:
Originally Posted by jeam4real View Post
[BROM] ERASE FRP Initializing usb... OK
Waiting for device... COM7 [PRELOADER:0E8D:2000]
Jumping to BROM... OK
infinix bypass frp still stuck at jumping to brom and phone reboots afterwards....

Any solution please

Need boot key vol- and vol+ or test-pointof set.
  Reply With Quote
Old 12-08-2022, 16:18   #8 (permalink)
Junior Member
 
Join Date: Jun 2014
Posts: 36
Member: 2214018
Status: Offline
Sonork: supper
Thanks Meter: 4
i always get error all mtk phones. i setup new windows but same
  Reply With Quote
Old 12-09-2022, 18:59   #9 (permalink)
Crazy Poster
 
Join Date: Apr 2007
Location: Poland, Warsaw
Posts: 57
Member: 487336
Status: Offline
Thanks Meter: 22
Quote:
Originally Posted by jeam4real View Post
Please I need help
How do I fix this?

[BROM] FACTORY RESET Initializing usb... OK
Waiting for device... COM19 [PRELOADER:0E8D:2000]
Jumping to BROM... OK

Always stuck on jumping to Brom anytime I want to work on mtk devices.
I have installed drivers from Unlocktool and libusb filter all to no avail.
Help please.

Mtk device include, Samsung, Tecno, Infinix, oppo....
Hi. I have the same with Samsung a22 on mtk. Jumping BROM and then nothing. On the forum I have already written two posts and each wrong drivers or use test point. It didn't help, I tested on 4 computers with clean Windows.
  Reply With Quote
Old 01-04-2023, 07:37   #10 (permalink)
Junior Member
 
Join Date: Sep 2017
Posts: 3
Member: 2761588
Status: Offline
Thanks Meter: 0
do u find test point pova neo?
  Reply With Quote
Old 01-04-2023, 15:31   #11 (permalink)
Junior Member
 
Join Date: Jun 2014
Posts: 36
Member: 2214018
Status: Offline
Sonork: supper
Thanks Meter: 4
this problem about with tool. how to solve developers ?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 00:52.



Powered by Searchlight © 2023 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2022 -
Page generated in 0.14545 seconds with 8 queries

SEO by vBSEO